Hey guys
Trying to compile the alsa-utils and have hit a brick wall with the following error:

checking for libasound headers version >= 1.0.24... found.
checking for snd_ctl_open in -lasound......