Search:

Type: Posts; User: stivn; Keyword(s):

Search: Search took 0.22 seconds.

  1. Thread: radeonhd + TVOut

    by stivn
    Replies
    34
    Views
    13,497

    where do i get that version for fedora? i have...

    where do i get that version for fedora? i have 6.12.2 without r1?
  2. Replies
    3
    Views
    3,716

    just did that. but it has no effect. xrandr still...

    just did that. but it has no effect. xrandr still does not show my s-video out... what can i do?
  3. Replies
    3
    Views
    3,716

    Activate S-Video Out on Fedora 11

    Hello,

    how do i activate my s-video out on fedora 11? i'm using the radeon open source driver with my r500 video card. on ubuntu i had to activate atomtvout in xorg.conf. but on F11 there is no...
  4. Thread: radeonhd + TVOut

    by stivn
    Replies
    34
    Views
    13,497

    hey, i got exactly the same problem as fermulator...

    hey, i got exactly the same problem as fermulator on my r500 (X1400 mobility). also driving jaunty with os driver 6.12.1... is there anything i could try? i really need my svideo out to get work...
  5. Replies
    10
    Views
    9,682

    Ok, thanks so far. But when I include that line...

    Ok, thanks so far. But when I include that line into my xorg.conf i get strange lines on the main lcd of my notebook. i can see my desktop but there are black lines flickering horizontal and...
  6. Replies
    10
    Views
    9,682

    now going on with the os drivers of jaunty i...

    now going on with the os drivers of jaunty i again got the old problem... still no svideo support for r500 cards with the open source driver?
  7. Replies
    10
    Views
    9,682

    some time has passed now, is there still no...

    some time has passed now, is there still no s-video out support for the mobility radeon x1700 with open source radeon driver? is there any other driver i could use?

    i tried radeonhd, there i got...
  8. Replies
    10
    Views
    9,682

    i got a Mobility Radeon X1700

    i got a Mobility Radeon X1700
  9. Replies
    10
    Views
    9,682

    Xrandr does not show S-Video output

    Hello,

    i am just trying to get my tv-out working, but I got a problem with "xrandr". it does not show my s-video output. when i try the following:


    xrandr -q

    i get this
Results 1 to 9 of 9