Search:

Type: Posts; User: Serafean; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. @Michael : (pow, 4) isn (x*x)*(x*x). What you...

    @Michael : (pow, 4) isn (x*x)*(x*x). What you wrote in the article "(x*x)*x(x*x)." is (pow,5).
  2. Yes, DRI_PRIME.

    Yes, DRI_PRIME.
  3. Nonsense, greatest and almightiest packages are...

    Nonsense, greatest and almightiest packages are .ebuilds. Closely followed by arch's PKGBUILD.

    Grabbing popcorn now ;)

    What I see is that vendors want to bundle runtimes along with their apps....
  4. I have the opposite experience. As a bonus, two...

    I have the opposite experience. As a bonus, two nvidia cards died on me in the past five years.
    yeah, no... Especially on topics where graphics are involved.
  5. Tough luck. Both Mozilla and google indicated...

    Tough luck. Both Mozilla and google indicated they don't plan on implementing TLS-free HTTP/2.

    As long as you can use self-signed certs, you're all right. There are many (crappy) free certificate...
  6. Read the article again ;) The article...

    Read the article again ;)

    The article specifically mentions the server version.
  7. Thread: https broken

    by Serafean
    Replies
    1
    Views
    172

    https broken

    Hi Michael, when accessing your site through HTTPS, I get a "host mismatch" and indeed, the certificate is for px1.phoronix.com, instead of www.phoronix.com.
    Also per
    openssl s_client -connect...
  8. Actually, you're missing a pretty important...

    Actually, you're missing a pretty important factor : if Joe Sixpack has a friend Geeky McGeekerson, he'll ask him for advice. Now Geeky values Free Software, and thus will recommend AMD (knowing...
  9. I have to admire your cool... Happy mesa r600...

    I have to admire your cool...
    Happy mesa r600 user here :) Even trying to report bugs: the best I can do...
  10. Not completely true. Systemd integrates very...

    Not completely true. Systemd integrates very nicely with Gentoo. Ofc, like everything else, some details are left to the end user.
    Pulseaudio is also mostly install and use. That's my experience...
  11. Just to clarify, the only "server" is PulseAudio....

    Just to clarify, the only "server" is PulseAudio. The rest are libraries. in KDE, to play back a multimedia file, it goes like this :

    Phonon -> phonon backend (VLC, gstreamer...) -> pulseaudio ->...
  12. Android uses the linux kernel, and that is GPL....

    Android uses the linux kernel, and that is GPL. For userspace, Android guidelines state they prefer Apache 2.0 licence. And AFAIK all the google play stuff is closed (somebody correct me if I'm...
  13. Case in point... Restrict your freedom even more....

    Case in point... Restrict your freedom even more.
    dream world... I absolutely hate the sw on my TV. Changing it would be awesome.
  14. Not XFA forms, poppler doesn't support them. ...

    Not XFA forms, poppler doesn't support them.

    Yes, there are free tools to open docs and pdf. Have ever saved/opened a .doc creted with LO only to discover formatting broke big time? It's rare,...
  15. Your opinion on this is as valid as Stallman's or...

    Your opinion on this is as valid as Stallman's or mine. I do belive that I have the right to tinker with the product I own. Be it car, router, PC, coffee machine or software.

    And that is where you...
  16. First off, to everyone, please be civil, and stop...

    First off, to everyone, please be civil, and stop insulting people...




    as @c117152 said it, and I'd expand a bit.
    I don't think you understand what RMS is fighting for. It certainly isn't...
  17. Here's to wishing someone creates a cloud using...

    Here's to wishing someone creates a cloud using the Plan9 protocol, and that that becomes the usual way of doing this.

    Every cloud a different app, this is crazy...
  18. Replies
    44
    Views
    14,695

    Wasn't a question, was a suggestion to use...

    Wasn't a question, was a suggestion to use GALLIUM_HUD (environment variable, google it) when using the opensource drivers. IMO nothing is more precise than the driver directly telling you.
    ...
  19. Replies
    44
    Views
    14,695

    OSS drivers : GALLIUM_HUD?

    OSS drivers : GALLIUM_HUD?
  20. All HD2XXX (r600+) support at least OpenGL 3.3....

    All HD2XXX (r600+) support at least OpenGL 3.3. So it is the minimum requirement. On the nvidia side, 8XXX up is OpenGL 3.3 Granted, 8 years old, not 10.

    Serafean.
Results 1 to 20 of 100
Page 1 of 5 1 2 3 4