Search:

Type: Posts; User: ArTourter; Keyword(s):

Search: Search took 0.11 seconds.

  1. yes because simply typing lilo is really hard and...

    yes because simply typing lilo is really hard and complicated.

    listen, you use what you want and let every body else use what works for them, ok? your arrogant attempt at evangelism is out of...
  2. @Kano go and troll somewhere else, will ya?

    @Kano
    go and troll somewhere else, will ya?
  3. I have a reply to prior your edit somehow stuck...

    I have a reply to prior your edit somehow stuck in moderation (probably due to a url I included)

    but if fgl_glxgears actually runs, that means that the fglrx driver is running which seems to be a...
  4. Hmm, if the 2.6.28.7 in slamd64 does not work,...

    Hmm, if the 2.6.28.7 in slamd64 does not work, then I am not quite sure what else needs to be done as from the config file


    Do you actually get the same error, or do you get something else?
  5. From your dmesg dump: This is the same error...

    From your dmesg dump:


    This is the same error as on Slackware 32bit. The requirements for the AMD kernel module have changed in 9.1 and above, without any mention in the changelog: it now...
  6. Replies
    106
    Views
    37,671

    Seems that this new version requires PCI_MSI...

    Seems that this new version requires PCI_MSI enabled in the kernel which it did not do before.

    9.1 now fails to load completely on slackware's stock kernels with the error:

    kernel: fglrx:...
  7. Replies
    553
    Views
    323,954

    amdcccle issues

    Yep, I have had the same problems as you. although at first I attributed it to the fact I was running slackware-current. but it has continue through the releases.

    As you say, it doesn't output...
Results 1 to 7 of 7