Search:

Type: Posts; User: briggadire; Keyword(s):

Search: Search took 0.21 seconds.

  1. Replies
    13
    Views
    5,883

    I have run aticonfig: adam@adam-desktop ~ $ sudo...

    I have run aticonfig:
    adam@adam-desktop ~ $ sudo aticonfig --initial
    Found fglrx primary device section
    Using /etc/X11/xorg.conf
    Saved back-up to /etc/X11/xorg.conf.fglrx-1
    adam@adam-desktop ~ $...
  2. Replies
    13
    Views
    5,883

    Do either of you fine people know the cause of...

    Do either of you fine people know the cause of the overdrive fail?
  3. Replies
    13
    Views
    5,883

    Thank you very much! And I will definitely check...

    Thank you very much! And I will definitely check out that link!

    Cheers!
  4. Replies
    13
    Views
    5,883

    Thank you very much! Cheers!

    Thank you very much!

    Cheers!
  5. Replies
    13
    Views
    5,883

    Thank you! And I will definately go through the...

    Thank you! And I will definately go through the link.

    Cheers!
  6. Replies
    13
    Views
    5,883

    Actually, since I'm asking questions, how do I...

    Actually, since I'm asking questions, how do I install the latest drivers for my card? I have downloaded the file "ati-driver-installer-10-2-x86.x86_64.run" from the AMD/ATI website (apparently the...
  7. Replies
    13
    Views
    5,883

    Sorry, running LinuxMint 7 (gloria) main edition...

    Sorry, running LinuxMint 7 (gloria) main edition (P4 3.0 @ 3.75 (1000MHz FSB), 3gb Ram DDR 400 @ 400, MSI-NEO II m/b, ASUS DVD, Saffhire ATI HD3650 AGP

    Proprietary AMD/ATI driver installed (says...
  8. Replies
    13
    Views
    5,883

    Same for me (I am a uber n00b when it comes to...

    Same for me (I am a uber n00b when it comes to linux btw - slowly getting my head around terminal commands)

    Is it something to do with the '/etc/X11/xorg.conf' file?

    here is my terminal output...
Results 1 to 8 of 8