Search:

Type: Posts; User: jonnor; Keyword(s):

Page 1 of 4 1 2 3 4

Search: Search took 0.19 seconds.

  1. Replies
    12
    Views
    1,490

    Next GIMP version (2.8) wil not. The one after...

    Next GIMP version (2.8) wil not. The one after that again (3.0) will. This because GTK+ API is exposed in the GIMP API, and not breaking that promise without going to 3.0.
  2. re: Jolla mobile is using Wayland since 2013. ...

    re: Jolla mobile is using Wayland since 2013.


    Because:
    1) The desktop is a much more general purpose and thus complex user experience. People expect many more interactions to work. Like...
  3. Then the people who want to use it on non-systemd...

    Then the people who want to use it on non-systemd projects need to step up and maintain the non-systemd codepaths upstream, or create compatible implementations of the interfaces.

    Nothing new...
  4. Have you ensured that a bugreport has been filed...

    Have you ensured that a bugreport has been filed for this issue?
  5. Most people don't use Linux (but Windows). Even...

    Most people don't use Linux (but Windows). Even those that use Firefox. Also, it is not the same people working on the different issues, so not an argument to not do work on it.
  6. A handful of anecdotes does not support a...

    A handful of anecdotes does not support a unqualified statements like "the systemd switch went horrible in Arch". Don't fabricate facts.

    I had no problems switching to systemd on my Arch systems....
  7. Use the "nofail" option in fstab to get the...

    Use the "nofail" option in fstab to get the behavior you want.
  8. Replies
    144
    Views
    31,730

    systemd does not try to be a webserver. There is...

    systemd does not try to be a webserver. There is an optional service, which is built by default, but disabled unless explicitly enabled, that allows getting access to the journal logs over HTTP/JSON....
  9. You need to write special code to make use of...

    You need to write special code to make use of that hardware anyway. So this only has a benefit over a GPGPU if you need double-precisions support. A ~ 1Teraflop GPGPU costs 100-150 USD and these...
  10. OverlayFS on root and similar hacks will...

    OverlayFS on root and similar hacks will hopefully no longer be neccesary, with the changes being pushed for stateless and factory-resettable systems being pushed forward by systemd project.
  11. Interesting. Which languages are those besides...

    Interesting. Which languages are those besides LabVIEW?
    What things (if any) do you think current visual programming languages do better than text-based languages?
  12. Theoretically in a higher-level language, strings...

    Theoretically in a higher-level language, strings comming into the program from the outside could be a different type than normal (trusted) strings. I am however not aware of anyone doing this with...
  13. (emphasis mine) The difference is that the...

    (emphasis mine)

    The difference is that the runtimes will be shipped (at least nearly) directly to user by the runtime vendor. Thus the repackaging work does not have to be done once per...
  14. A .deb must be installed as root (and most .run...

    A .deb must be installed as root (and most .run files too), and can do whatever it wants with your entire system. It is not, and will never be, safe to install .debs from untrusted sources. It is...
  15. There could be several GNOME_FOO_X runtimes, or...

    There could be several GNOME_FOO_X runtimes, or runtime named MY_HOBBIT_Y which would contain roughly the same software but repackaged by to be more awesome. However each application (version) must...
  16. Which bugreport is this tracked in?

    Which bugreport is this tracked in?
  17. Most plausible so far.

    Most plausible so far.
  18. Replies
    16
    Views
    3,692

    That would certainly help keeping the noise level...

    That would certainly help keeping the noise level down in the forums...
  19. Replies
    21
    Views
    5,310

    Assuming you use a tarball which has prebuilt...

    Assuming you use a tarball which has prebuilt configure script and that you don't need to patch any of the .am or .ac files. (or old .in). Then you'll need to dig up automake_1_10 or whatever.
  20. Replies
    37
    Views
    5,447

    If you read the article again, you will see that...

    If you read the article again, you will see that for many things Gallium3d does have them. And one of the devs states it would be easy to add more for the cases where it currently does not.

    Also,...
Results 1 to 20 of 65
Page 1 of 4 1 2 3 4