Search:

Type: Posts; User: JCTWeb; Keyword(s):

Search: Search took 0.11 seconds.

  1. Replies
    207
    Views
    86,083

    Thanks, Kano - worked like a champ :)

    Thanks, Kano - worked like a champ :)
  2. So far, so good - I can suspend/resume now! No...

    So far, so good - I can suspend/resume now!

    No 3d - but I don't really care about that. I haven't tried plugging in my second monitor yet.

    Any good howto's for this driver's configuration in...
  3. Thanks - I'll post if I have any issues.

    Thanks - I'll post if I have any issues.
  4. Install what? Avivo or ati ?

    Install what? Avivo or ati ?
  5. Asked before ? Mobility X1400 with Open Source Driver

    Current setup:

    Dell E1505
    ATI X1400
    1GB Ram
    Ubuntu 7.10 Gutsy

    When I tried using the Open-Source ATI drivers that came with gutsy, I can't start X because "no screens found". A quick peek...
  6. Replies
    553
    Views
    323,656

    What's the problem? Your post says that...

    What's the problem? Your post says that fglrxinfo is showing you're running the ATI driver successfully...did I miss a different post stating the issue?
  7. Replies
    553
    Views
    323,656

    I would suggest commenting the following lines...

    I would suggest commenting the following lines (in red)


    Section "Device"
    Identifier "ATI Technologies Inc RV350 AQ [Radeon 9600]"
    Driver "fglrx"
    BusID "PCI:1:0:0"...
  8. Replies
    553
    Views
    323,656

    Just to be clear... "depmod -ae" Will prevent...

    Just to be clear...
    "depmod -ae"
    Will prevent me from having to create the symlink at all? I guess the wiki just makes it overkill ?
  9. I've got Gutsy on a Dell E1505 with the core duo,...

    I've got Gutsy on a Dell E1505 with the core duo, X1400 card, 1680x1050 screen, 1G ram.

    When I run this driver in dual-head mode, things are ugly...really ugly.

    My experiences:
    When everything...
  10. Replies
    553
    Views
    323,656

    Any ideas why I keep losing this symlink? ...

    Any ideas why I keep losing this symlink?

    /lib/modules/2.6.22-14-generic/volatile/fglrx.ko

    Everytime I reboot, it's gone and I have to re-create the link. It's driving me insane.
  11. Replies
    553
    Views
    323,656

    I getting the artifacts, too - once again only in...

    I getting the artifacts, too - once again only in dual-head mode.

    I'm currently in "big desktop" mode, but I can't get the monitors to show up in different resolutions..hatin' it.
  12. Replies
    553
    Views
    323,656

    I'm getting the same error - but only in...

    I'm getting the same error - but only in dual-head mode.

    In fact, I keep losing the symbolic link to fglrx.ko and have to boot to a console to re-create it just to use the driver --- things are...
Results 1 to 12 of 12