Awesome. I'm using Fedora Core 8, and all I needed to do was link to the library from my old Gentoo stage 4 tarball! :D