Search:

Type: Posts; User: sergus; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.19 seconds.

  1. Replies
    54
    Views
    17,551

    I had the same problem - my filesystem crashed...

    I had the same problem - my filesystem crashed twice on 2.6.31-rc2 with KMS enabled and I stopped experimenting (but I had ext3).
  2. Replies
    46
    Views
    15,749

    Good luck

    You can try to compile mesa only for ati:
    ./autogen.sh --prefix=/usr --with-dri-drivers=radeon,r200,r300
  3. Replies
    46
    Views
    15,749

    Tthe error will be just before these messages

    Tthe error will be just before these messages
  4. Replies
    46
    Views
    15,749

    This means that you have problems with the...

    This means that you have problems with the comilation of the next library. I do not remember the compilation order but it might be i915_dri.so. Please post your error when you do make. I belive that...
  5. Replies
    46
    Views
    15,749

    You can not compile with errors. If you have...

    You can not compile with errors. If you have errors your new mesa libraries are not installed. Check your ./mesa-radeon-rewrite/lib directory. You must see a lot of libraries there. During the...
  6. Replies
    46
    Views
    15,749

    Sorry, I forgot about this. You have to install...

    Sorry, I forgot about this. You have to install autoconf and satisfy all dependencies for mesa compilation:
    1) sudo apt-get install autoconf;
    2) sudo apt-get build-dep mesa;
    Then try: ./autogen.sh...
  7. Replies
    46
    Views
    15,749

    I already did this in the post 4. ;) If you need...

    I already did this in the post 4. ;) If you need the link for downloading, it is here: http://cgit.freedesktop.org/mesa/mesa/snapshot/mesa-radeon-rewrite.tar.bz2.
    Unpack it, cd to...
  8. Replies
    46
    Views
    15,749

    Sorry. My fault. I had "EnablePageFlip" "on" in...

    Sorry. My fault. I had "EnablePageFlip" "on" in my xorg.conf. This option worked fine in Mesa 7.4 but hangs the system completely in radeon-rewrite. Should I report this as a bug for mesa?
    ...
  9. Replies
    46
    Views
    15,749

    Ok. I will post the bug report. But I first want...

    Ok. I will post the bug report. But I first want to be sure that I correctly installed the Mesa stuff. Did I?
  10. Replies
    46
    Views
    15,749

    Mesa regression in R300

    I am still trying to improve the 3d performance of my Xpress 200M in Ubuntu 9.04. Recently, Maciej Cencora introduced the set of patches to the radeon-rewrite branch that should solve the problem...
  11. Replies
    57
    Views
    19,708

    Thanks bridgman. This is indeed Mesa regression....

    Thanks bridgman. This is indeed Mesa regression. You can find more details here: https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+bug/347569.
    There is a preliminary solution here:...
  12. Replies
    57
    Views
    19,708

    Not only Intel

    Not only Intel, but also ATI cards, at least with R300 chip, have serious regression in 3D performance in Ubuntu 9.04 RC.
    In my opinion this is very serious problem. Ubuntu is recommended as the...
  13. Replies
    46
    Views
    15,749

    I am back

    Alex, thank you very much for this link.
    I patched r300_context.c and now I am back:
    glxgears
    5655 frames in 5.0 seconds = 1130.871 FPS
    5656 frames in 5.0 seconds = 1131.106 FPS
    5654 frames in...
  14. Replies
    46
    Views
    15,749

    Xpress 200M problems... again

    I have Xpress 200m card and recently upgraded my system to Jaunty. 3D now is very slow. Although Compiz is working fine, I can not play any 3D games. Even PPracer is very slow (7-9 FPS).
    Glxgears...
  15. Replies
    28
    Views
    18,705

    tormod, thank you for the response. I will...

    tormod, thank you for the response. I will certainly file a bug report. The reason I posted here is that the problem might not necessary be related to Ubuntu only and the Phoronix forum has a very...
  16. Replies
    28
    Views
    18,705

    Xpress 200M is almost dead

    Hello All,
    My Xpress 200M is almost dead after I upgraded the system to Ubuntu 9.04.


    I had above 1100 FPS in 8.10. I deleted the old xorg.conf - did not help. Then did dpkg-reconfigure...
  17. Replies
    82
    Views
    42,603

    I guess we will never get a proper support for...

    I guess we will never get a proper support for xpress 200m. :(
    Almost two years of waiting. Unbelievable.:mad:
  18. Replies
    82
    Views
    42,603

    Did they fix the red and blue inversion when...

    Did they fix the red and blue inversion when Textured2D is enabled?
  19. Replies
    43
    Views
    13,985

    Thank you, this option indeed helped. By the way,...

    Thank you, this option indeed helped. By the way, I can enable the compositing manager in Gnome and it works fine but Compiz always returns me back to GDM.
  20. Replies
    43
    Views
    13,985

    I have exactly the same picture with my x200m in...

    I have exactly the same picture with my x200m in Gnome (Ubuntu 8.04) when "exa" is enabled.
Results 1 to 20 of 25
Page 1 of 2 1 2