Search:

Type: Posts; User: montgoss; Keyword(s):

Search: Search took 0.18 seconds.

  1. Replies
    1,678
    Views
    250,036

    I bought Quake 4 and Quake Wars: Enemy Territory...

    I bought Quake 4 and Quake Wars: Enemy Territory almost entirely because they ran natively on Linux. When I was toying with the idea of a mod, I used UT2004 solely because it worked in Linux...
  2. Replies
    5
    Views
    6,710

    OpenMoko isn't limited to the Neo1973. See this...

    OpenMoko isn't limited to the Neo1973. See this wiki page for supported hardware: http://wiki.openmoko.org/wiki/Supported_Hardware

    The article also says that Qtopia only runs on the GreenPhone. ...
Results 1 to 2 of 2