Search:

Type: Posts; User: vinz; Keyword(s):

Search: Search took 0.22 seconds.

  1. Replies
    8
    Views
    3,026

    You should try adding a new variable in your...

    You should try adding a new variable in your /etc/default/grub :

    GRUB_GFXPAYLOAD_LINUX=1280x1024x24,1280x1024

    then update-grub
  2. Replies
    26
    Views
    8,890

    Nvidia bug causes evolution to crash/segmentation...

    Nvidia bug causes evolution to crash/segmentation fault. Temporary and permanent fixes on Debian Testing :
    http://verahill.blogspot.com.au/2012/02/debian-testing-wheezy-64-no-real.html

    nvidia...
  3. Replies
    26
    Views
    8,890

    With the nvidia 295.20 drivers, evolution crashes...

    With the nvidia 295.20 drivers, evolution crashes any times I receive an email...
    For a long time now, nvidia drivers are not so good neither, so please stop your childish amd vs nvidia troll !
  4. Replies
    8
    Views
    8,677

    Perhaps you could wait for catalyst 11.9 for your...

    Perhaps you could wait for catalyst 11.9 for your gnome 3 issue ?

    http://phoronix.com/forums/showthread.php?59623-GNOME-3-Shell-fixed-in-11.9
  5. Replies
    8
    Views
    8,677

    And I also have a segfault when configuring dual...

    And I also have a segfault when configuring dual screen with amdcccle...
    But this works fine with gnome-display-properties...
  6. Replies
    8
    Views
    8,677

    I have a nearly working solution (just have the...

    I have a nearly working solution (just have the "AMD Unsupported hardware" message displayed on the bottom of my screen).

    1. I am on latest debian sid : with debian packages for fglrx 11.6...
  7. Replies
    8
    Views
    8,677

    Where can I find a list of supported hardware for...

    Where can I find a list of supported hardware for the catalyst 11.6 drivers ?
  8. Replies
    8
    Views
    8,677

    Catalyst 11.6 : fglrx support of radeon HD6630M

    First of all, I am wondering if the HD6630M is supported by the catalyst 11.6 drivers.



    root@bunny:~# lspci |grep ATI
    01:00.0 VGA compatible controller: ATI Technologies Inc NI Whistler [AMD...
Results 1 to 8 of 8