Search:

Type: Posts; User: dungeon; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.12 seconds.

  1. Replies
    7
    Views
    1,364

    Working one :p

    Working one :p
  2. Replies
    40
    Views
    2,443

    Looks OK, but i don't checked those replaces...

    Looks OK, but i don't checked those replaces :o... that is yours, you can make it there how you like it ;).
  3. Seems like Debian decided to go with this 3.16...

    Seems like Debian decided to go with this 3.16 kernel for Jessie :).

    https://lists.debian.org/debian-kernel/2014/07/msg00361.html
  4. Replies
    40
    Views
    2,443

    You don't need that separate glamor lib anymore,...

    You don't need that separate glamor lib anymore, it is part of xserver :).
  5. Replies
    1,245
    Views
    461,592

    @Sundance Generally you need packaging...

    @Sundance

    Generally you need packaging knowledge:

    https://www.debian.org/doc/manuals/maint-guide/maint-guide.en.pdf

    That may sound hard, but all books firstly sounds hard... but you...
  6. Replies
    40
    Views
    2,443

    In last post i said and i will said again :o ...

    In last post i said and i will said again :o



    That means, DO NOT INSTALL PACKAGES WHICH CONTAINS I386 BINARIES!!! :D llvm-3.5:i386 contain binaries.

    You only need libllvm3.5:i386...
  7. Replies
    58
    Views
    20,283

    mpv gets new release today... :cool: Instead...

    mpv gets new release today... :cool: Instead users to read something about that, we have once again Linus said something about *shit*, it say *shit* and *crap* every *shity* day :D.

    And i am...
  8. Replies
    40
    Views
    2,443

    LIBGL_DEBUG=verbose glxinfo That may say you...

    LIBGL_DEBUG=verbose glxinfo

    That may say you what is wrong :).

    Just keep in mind that only libraries and headers are multiarched in Debian, but not binaries ;)
  9. Replies
    58
    Views
    20,283

    That is what Linus like, it is not enough to...

    That is what Linus like, it is not enough to calling something just *shit* :p. With "pure and utter" it sound better ;).
  10. Replies
    58
    Views
    20,283

    And he does not wrote, "GCC is Pure & Utter Crap"...

    And he does not wrote, "GCC is Pure & Utter Crap" that is what Phoronix says :o. He just says to the bug reporter "your compiler is pure and utter *shit*" Where shit is not an my shit, but your...
  11. On the first sight... what happens with the...

    On the first sight... what happens with the Radeon R7 260X :confused: Yesterday you had much better results (if i am reading it right, with the same stack) and now it looks broken :D
  12. Replies
    58
    Views
    20,283

    It is now fixed in the 4.8.3-6 as well which has...

    It is now fixed in the 4.8.3-6 as well which has SVN 20140725 (r213051), so not an issue anymore :cool:.

    So it is usual stuff in development *shit happens* :o. It is only funny because Linus gets...
  13. Replies
    58
    Views
    20,283

    So it is fixed :D ...

    So it is fixed :D

    https://gcc.gnu.org/bugzilla/show_bug.cgi?id=61801

    Not sure why Michael Danzer triggers it: Debian has 4.9.1 up to the SVN 20140724 (r213031) that fix is included there :o
  14. Replies
    58
    Views
    20,283

    I am using Debian too and gcc-4.9.1 currently,...

    I am using Debian too and gcc-4.9.1 currently, but i did not building my kernels with CONFIG_CC_OPTIMIZE_FOR_SIZE so -Os, so not got this issue ;) -O2 does not trigger an issue :).

    It might be...
  15. Replies
    40
    Views
    2,443

    That can be because steam shipped libraries ;),...

    That can be because steam shipped libraries ;), if some other 32bit game works fine, then problem is with that :).
  16. Replies
    40
    Views
    2,443

    It is not default and seems like recently does...

    It is not default and seems like recently does now work/compile :). So no it is not recommended :rolleyes:, you have warnings about that when you compile mesa:
  17. Replies
    40
    Views
    2,443

    You may try installing those checkinstall debs...

    You may try installing those checkinstall debs with dpkg --force-overwrite switch :).

    I mean if only that same conf file is the problem, you can install it that way. Not sure but seems like some...
  18. That means only GCN 1.0 hardware struggle in...

    That means only GCN 1.0 hardware struggle in Unvanquished, but not GCN 1.1 ;). Interesting, but i guess it just a bug somewhere.

    To avoid confusion about naming, from agd5f :D
  19. 3.5 will be released in a month: But...

    3.5 will be released in a month:



    But maybe it is typo and you mean about 3.6 :rolleyes:
  20. RC1 is (pre) released :o few days ago :rolleyes:...

    RC1 is (pre) released :o few days ago :rolleyes:

    http://llvm.org/pre-releases/3.5/

    But don't know for Fedora, it was available in Debian Sid at that day :).

    ...
Results 1 to 20 of 100
Page 1 of 5 1 2 3 4