Search:

Type: Posts; User: Grifter; Keyword(s):

Search: Search took 0.20 seconds.

  1. Replies
    38
    Views
    16,557

    You just need to preload the v4l1compat lib, make...

    You just need to preload the v4l1compat lib, make a wrapper for your browser that contains

    LD_PRELOAD=/usr/lib/libv4l/v4l1compat.so

    and your webcam should work just fine.
  2. Forgive my ignorance, but couldn't this be done...

    Forgive my ignorance, but couldn't this be done with a pseudo-filesystem like /proc, doing changes on the fly, while writing a hardcopy alternative xorg.conf whenever a change is made, ensuring a...
Results 1 to 2 of 2