Search:

Type: Posts; User: greenfish; Keyword(s):

Search: Search took 0.01 seconds.

  1. Replies
    124
    Views
    39,738

    sup whats your chipset?

    sup whats your chipset?
  2. Replies
    124
    Views
    39,738

    hi archlinux64 here, whats your ati chipset?

    hi archlinux64 here, whats your ati chipset?
  3. Replies
    39
    Views
    13,867

    um what? Catalyst 9.5 still makes my fans spin...

    um what?

    Catalyst 9.5 still makes my fans spin like crazy all the time, still lag, still freezing etc
  4. Cool but no debian/sysv here, arch :) Using...

    Cool but no debian/sysv here, arch :)

    Using the most recent catalyst 9.5 still gives me the same results
  5. Replies
    124
    Views
    39,738

    still the same issues here... GPU fans are...

    still the same issues here... GPU fans are constantly running VERY annoying and running any HD content with VLC/Mplayer-svn kills my laptop (no its not my hardware- windows works fine)
  6. Replies
    39
    Views
    13,867

    ugh I need some help here, downgrading my...

    ugh I need some help here, downgrading my kernel/xorg just leaves me with a broken archbox (lots of broken dependencies).

    Also my worst problem right now is that my fans are constantly spinning at...
  7. ugh I need some help here, downgrading my...

    ugh I need some help here, downgrading my kernel/xorg just leaves me with a broken archbox (lots of broken dependencies).

    Also my worst problem right now is that my fans are constantly spinning at...
  8. Thank you, I will try your solution as well.

    Thank you, I will try your solution as well.
  9. Thanks for takin time to respond to my post...

    Thanks for takin time to respond to my post bridgman, aka an ATI dev :eek:. (didn't know you guys were on the board)

    You're right you don't support the 2.6.29 kernel yet, canoical isn't there yet....
  10. 2.6.29-ARCH (X86_X64)+catalyst 9.4-1+compiz fusion = massive failure

    I posted my thread on archlinux forums (my distro) but alas no response, so i'm hoping if anyone else could help me? I'm currently running 2.6.29 kernel with catalyst 9.4, sure enough it "works" as...
Results 1 to 10 of 10