Search:

Type: Posts; User: codestation; Keyword(s):

Search: Search took 0.13 seconds.

  1. Not sure what do you mean, i have been using BFS...

    Not sure what do you mean, i have been using BFS + systemd since almost a year ago without problems.

    And yes, i have cgroups enabled (what bfs doesn't support is cpu load balancing inside the...
  2. Replies
    45
    Views
    8,444

    BTW than benchmarking thing that comes with kwin...

    BTW than benchmarking thing that comes with kwin isnt meant to test the performance of plasma (i read it from a kde developer in their forums).

    1 minute edit FTL :(
  3. Replies
    45
    Views
    8,444

    Well, i am using the same versions as you (and...

    Well, i am using the same versions as you (and kernel 2.6.36 + a patch to prevent the ocasional freeze with KMS) and i haven't saw those problems EXCEPT when i upgraded kwin to 4.5.3 (if your problem...
  4. Replies
    19
    Views
    4,093

    When the gallium driver becames default the old...

    When the gallium driver becames default the old driver is gonna be removed? Because right now the gallium driver only works with KMS (2.6.35 and git versions of mesa and radeon drivers), and KMS is...
  5. Replies
    27
    Views
    8,422

    Yes, i am using 4.4 but i dont think that is...

    Yes, i am using 4.4 but i dont think that is related because i was getting the panic/freeze with 4.3.x too. And yes, sometimes i lose the monitor signal while other times i got kicked back to console...
  6. Replies
    27
    Views
    8,422

    Same here, looks like that i am not the only one...

    Same here, looks like that i am not the only one (Mobility X1400). I tried to upgrade to 2.6.33-rc7 but got the same crashes (btw i couldnt reproduce with the test case above). I get system lockup if...
  7. Replies
    17
    Views
    6,040

    I have the same config (Gentoo 64-bit,...

    I have the same config (Gentoo 64-bit, xorg-server-1.5.3, kernel-2.6.27 and ati-drivers-8.552-r2). I compiled a crossdev gcc, firefox, xulrunner, etc, and using the system under heavy load...
  8. Replies
    67
    Views
    33,393

    Thanks to all, using those two libs everything...

    Thanks to all, using those two libs everything works OK :D

    i modified the ebuild replacing


    dosym ../xorg-x11/extensions ${ATI_ROOT}/extensions


    with this
  9. Replies
    67
    Views
    33,393

    At least i'm not the only one with those errors...

    At least i'm not the only one with those errors :(
    http://www.phoronix.com/forums/showpost.php?p=51748&postcount=12, btw, fgl_glxgears works correctly for you?
  10. Replies
    75
    Views
    30,040

    Same crap every month, now with new errors :S ...

    Same crap every month, now with new errors :S

    Errors with AIGLX


    (EE) AIGLX error: fglrx exports no extensions (/usr/lib64/dri/fglrx_dri.so: undefined symbol: __driDriverExtensions)
    (EE)...
  11. No idea, but you can always get the latest...

    No idea, but you can always get the latest changes from the git repos

    git-clone git://anongit.freedesktop.org/git/xorg/driver/xf86-video-ati
    and use directly or make a package for your distro
Results 1 to 11 of 11