Hi. As two other preposters asked, I really would like to know if the 8.01 supports the xorg server 1.4 with this release. If not I'll put the package on hold too.