Search:

Type: Posts; User: The IceMan; Keyword(s):

Search: Search took 0.21 seconds.

  1. How my package manager should know what to do if...

    How my package manager should know what to do if I use ATI binary blob ?
  2. reinstall mesa-libGL

    In Fedora i need to reinstall mesa-libGL after i remove ATI blob
  3. Replies
    2
    Views
    3,401

    thx

    thank you, nice to know
  4. Same here

    I had this with the 11.5 ver and hoped the 11.6 release will fix this :(

    i think will need to wait for AMD to release the 11.7 or 11.8 to fix this
  5. Replies
    45
    Views
    25,244

    thx for pointing that out, i guess i'll wait a...

    thx for pointing that out, i guess i'll wait a little longer with this :(
  6. Replies
    29
    Views
    22,018

    Fedora 14/64 - Fatal Error: Mismatch between the program and library build versions..

    I compilded it on Fedora 14/x64 and i'm getting this error,



    ~/Downloads/AMDOverdriveCtrl % AMDOverdriveCtrl
    Fatal Error: Mismatch between the program and library build versions detected....
  7. Replies
    37
    Views
    18,389

    Works for me, on Fedora 14 / 64bit Using the...

    Works for me, on Fedora 14 / 64bit
    Using the amdccc tool

    i had the same problem, but then i run the amdccc tool from the terminal and saw the error message about some display.xml file, i...
  8. Same problem, did you find any solution/bypass...

    Same problem, did you find any solution/bypass for this bug ?
  9. Replies
    1,678
    Views
    253,162

    Can i have invitation to please :)

    Can i have invitation to please :)
Results 1 to 9 of 9