Search:

Type: Posts; User: phlegm; Keyword(s):

Search: Search took 0.16 seconds.

  1. Replies
    43
    Views
    18,804

    Removing atieventsd fixes hang

    Running
    sudo /usr/sbin/update-rc.d -f atieventsd remove

    fixed the hang on logout for me.
  2. Replies
    224
    Views
    120,860

    Everything good except for XV

    Things are working great here on my T60. Suspend is working again and compiz is fast. The only thing left for me is the xv playback. Oh and Google earth is all flickery.

    Slowly but surely things...
  3. Replies
    2
    Views
    1,859

    Thank you thank you thank you. This has been...

    Thank you thank you thank you.
    This has been bugging me for months.
    I guess I should have posted earlier. :)
  4. Replies
    2
    Views
    1,859

    FIXED: Weird lines in title bars with Compiz.

    I finally got all my compiz problems sorted out and I can now use the latest ATI drivers with AIGLX goodyness.

    Very happy camper.

    The last remaining issue is some video corruption on the...
  5. OK Here's how I fixed things. Haven't looked...

    OK Here's how I fixed things.
    Haven't looked into this script much yet but I grabbed it from here.
    http://photos.dcstealthy.com/phaedrus/bp-compiz

    Used it to remove my existing compiz. Then did...
  6. Just for kicks I tried installing the ati driver...

    Just for kicks I tried installing the ati driver using envy.

    No difference.

    phlegm@islapx19:~$ SKIP_CHECKS=yes compiz óreplace
    Checking for Xgl: not present.
    Detected PCI ID for VGA: 01:00.0...
  7. I've been googling my brains out. :cool: I...

    I've been googling my brains out. :cool:

    I tried your solution and same thing.
    phlegm@islapx19:~$ SKIP_CHECKS=yes compiz —replace
    Checking for Xgl: not present.
    Detected PCI ID for VGA:...
  8. Just downgraded my xserver-xorg-core to...

    Just downgraded my xserver-xorg-core to
    xserver-xorg-core_2:1.3.0.0.dfsg-12ubuntu2

    Didn't make any difference.

    Also tried removing all traces of compiz from synaptic.
    Then ran an updatdb....
  9. Reinstalled all x components. Installed compiz...

    Reinstalled all x components. Installed compiz from default repo's. It works with xgl. Removed xgl and enabled aiglx. No luck. I do get a different output though. Any ideas on this one?

    ...
  10. Already running 1.3 Not sure what the dfsg part...

    Already running 1.3
    Not sure what the dfsg part is in the build though.

    Xorg -version

    X Window System Version 1.3.0
    Release Date: 19 April 2007
    X Protocol Version 11, Revision 0, Release 1.3...
  11. FIXED: Catalyst 7.11 - No GLX_EXT_texture_from_pixmap

    Had the driver working last month using aiglx but it was too buggy. I want to try again now.
    Unfortunately it won't work for me.

    Removed all traces of Gutsy compiz from system.
    Installed compiz...
  12. Replies
    20
    Views
    35,060

    Found the solution as soon as I posted this. I...

    Found the solution as soon as I posted this.
    I needed to whitelist fglrx in
    /etc/xdg/compiz/compiz-manager

    That fixed things.
  13. Replies
    20
    Views
    35,060

    8.42 driver No GLXFBConfig for default depth

    Running Gutsy here. Upgraded to the new driver fine. One question I have. Should I uninstall xserver-xgl? When I do I no longer get compiz working and I get the error.

    Fatal: No GLXFBConfig for...
Results 1 to 13 of 13