Search:

Type: Posts; User: aeleneski; Keyword(s):

Search: Search took 0.12 seconds.

  1. Replies
    5
    Views
    3,573

    I tried this script, but I get errors. What could...

    I tried this script, but I get errors. What could be wrong? Here is the top of the log, it is too long to post the entire thing.
  2. Replies
    5
    Views
    3,573

    black screen on startup 8.11 drivers

    I am using Kubuntu 8.10 64-bit, a new install, and was following these instructions on installing the 8.11 ATI driver:
    http://wiki.cchtml.com/index.php/Ubuntu_Intrepid_Installation_Guide

    All...
  3. Replies
    3
    Views
    2,237

    I had the same problem. Try and follow what I did...

    I had the same problem. Try and follow what I did here:

    http://www.phoronix.com/forums/showthread.php?t=10922
  4. Replies
    7
    Views
    6,458

    I am using an Xpress200m.

    I am using an Xpress200m.
  5. Replies
    7
    Views
    6,458

    Well, I sort of explained what I did above. When...

    Well, I sort of explained what I did above. When doing dkms status, it showed me that through many kernel upgrades and driver updates some uninstalls did not happen correctly. So, I just went back...
  6. Replies
    7
    Views
    6,458

    Well when I went back an installed/removed all...

    Well when I went back an installed/removed all previous drivers there is now nothing in that directory. So I re-installed 8.06 and get the segmentation fault in my previous post. I have even tried...
  7. Replies
    7
    Views
    6,458

    Ok, well I went back and installed all of those...

    Ok, well I went back and installed all of those drivers for which I was getting the dkms status errors for (back to 7.12). Then I did the dkms remove command. When that was finished I did dkms...
  8. Replies
    7
    Views
    6,458

    8.6 problems on Kubuntu Hardy

    I moved this into its own thread from the general 8.6 thread. Well I seem to be having some big problems here. I tried building with the --buildandinstallpkg, but that had errors. So I tried just the...
  9. Replies
    157
    Views
    66,322

    Help!

    Well I seem to be having some big problems here. I tried building with the --buildandinstallpkg, but that had errors. So I tried just the regular --buildpkg Ubuntu/hardy, then dpkg -i to the deb...
  10. Replies
    2
    Views
    2,055

    This seems to have fixed it for me. ...

    This seems to have fixed it for me.

    http://ubuntuforums.org/showpost.php?p=3614739&postcount=34

    But now it takes like 5 times longer to boot up my computer, and after running glxgears I have...
  11. Replies
    2
    Views
    2,055

    Ok, I may have found something. I looked in the...

    Ok, I may have found something. I looked in the /var/log/Xorg.0.log and found something about DRI initialization failed because it was trying to load the 8.37 driver.

    So, I blacklisted the...
  12. Replies
    2
    Views
    2,055

    Problems on fresh install of Kubuntu Gutsy

    Now I installed Kubuntu Gutsy last weekend, but made sure not to install the restricted drivers or an old fglrx version driver since I knew this new version was coming out in a few days. So today I...
Results 1 to 12 of 12