Search:

Type: Posts; User: Peruna; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.05 seconds.

  1. Replies
    46
    Views
    18,160

    At last I can insert happy face to the title

    New 9.3 release actually fixes overscan perfectly. It also seems to have as good performance as 9.2. So good work ATI!

    The issue mentioned in previous message (crash on startup if amdpcsdb...
  2. Replies
    46
    Views
    18,160

    You probably need to remove your...

    You probably need to remove your /etc/ati/amdpcsdb file. If I use amdcccle at some point it (or driver or whatever) saves current resolution there just to set it again when X is restarted. For some...
  3. Replies
    46
    Views
    18,160

    For me it makes no difference whether I use...

    For me it makes no difference whether I use capital X and Y or not.

    It prints exactly the same error message.

    This is with 9.2 x64 and tmds2i connection.
  4. Replies
    46
    Views
    18,160

    Yep, setting those values in 9.2 just causes...

    Yep, setting those values in 9.2 just causes error message telling that they can not be used with used input (which is tmds2i for me).

    At least bridgman said in other thread that this is a real...
  5. Replies
    46
    Views
    18,160

    It should be noted that Söder's fix only works...

    It should be noted that Söder's fix only works with Catalyst 9.1 and older. And I would assume that it crashes if you try to change frequency on the fly using xrandr (for example "xrandr -r 50" or...
  6. Replies
    46
    Views
    18,160

    Time for another Catalyst version... 9.2... ...

    Time for another Catalyst version... 9.2...

    Funnily that last working frequency (30Hz) also has black borders. Just as I assumed. DigitalHDTVDefaultUnderscan is not helping either as anyone could...
  7. Replies
    46
    Views
    18,160

    Thanks for your reply. My message was not too...

    Thanks for your reply. My message was not too well written as I did not expect actual solution but some info that this issue somehow registered by developers.

    I did know (or guessed) that...
  8. Replies
    63
    Views
    20,614

    XV-vsync is not fixed, but it is hardly...

    XV-vsync is not fixed, but it is hardly noticeable on videos that does not have performance issues. With videos that my hardware can not play fluently I can still see that video is not synced.
    ...
  9. Replies
    46
    Views
    18,160

    9.1 has even more problems

    OK, once again I need to put this thread on top.

    New 9.1 version of drivers managed to break next working frequency (24Hz). 30Hz is still working and not causing black borders (just like on...
  10. Replies
    4
    Views
    4,808

    For me force-pbo with ati-hack started to work...

    For me force-pbo with ati-hack started to work with 8.11 and 8.12 when I compiled mplayer from svn trunk.
    I highly recommend compiling it from svn trunk since there are other optimizations too. At...
  11. Replies
    46
    Views
    18,160

    Am I really the only one who is having this...

    Am I really the only one who is having this issue?

    I tried new 8.12 version and it seems to be bit worse than 8.11 since 25 Hz is also having black bars. Now only 30Hz and 24Hz seems to fill the...
  12. Replies
    46
    Views
    18,160

    Thanks, I appreciate it. On basic use this is...

    Thanks, I appreciate it.

    On basic use this is not a bad issue since this is my media pc and I rather keep default rate as 25Hz since that's correct for rate when I watch TV. Unfortunately rate...
  13. Replies
    46
    Views
    18,160

    not helping...

    If you see the next message after MTippet message, you can see that I answered that and told that it worked. Unfortunately it does absolutely nothing with 8.11 version (it worked in every version...
  14. Replies
    46
    Views
    18,160

    fixing underscan might crash X

    The latest (8.11) Fglrx drivers are underscanning with my FullHD TV, but only with 60 and 50Hz. Frequencies 30, 25 and 24 are working as they should.

    Now I can use aticonfig...
  15. Thread: Catalyst 8.11

    by Peruna
    Replies
    75
    Views
    28,960

    Yes, there is no tearing when using OpenGL even...

    Yes, there is no tearing when using OpenGL even with new 8.11 driver.

    You just need to use Catalyst Control Center and set 3d Vertical Refresh to always on (max quality).

    mplayer -vo gl:yuv=5...
  16. Thread: Catalyst 8.11

    by Peruna
    Replies
    75
    Views
    28,960

    For me this new version fixed Fullscreen OpenGL...

    For me this new version fixed Fullscreen OpenGL issue (partly). Mplayer now plays with OpenGL, but I can no longer use force-pbo flag with gl driver and because of that this is much slower than...
  17. Replies
    10
    Views
    8,280

    If you read more carefully what has been said in...

    If you read more carefully what has been said in this thread you notice that this issue is also with Ubuntu 8.04 and older X.

    Running mplayer using opengl as root actually crashed X (but points to...
  18. Replies
    10
    Views
    8,280

    Yes, X11 video output works fine also (but there...

    Yes, X11 video output works fine also (but there is tearing and it's too slow for hd material).
  19. Replies
    10
    Views
    8,280

    same issue

    I have the same issue.

    Do you have 32bit or 64bit versions of Ubuntu (or Linux)? I have 64bit version.

    I also had some problems with 8.9 when I have some special optimized settings in mplayer...
  20. Replies
    117
    Views
    44,079

    8.9 and opengl

    For me this new release is worst ever.

    After installing (by purging old one and removing /etc/ati) new drivers on Ubuntu 8.04.1 mplayer fails to render video (some videos show only green, but with...
Results 1 to 20 of 30
Page 1 of 2 1 2