Search:

Type: Posts; User: tiagobt; Keyword(s):

Search: Search took 0.08 seconds.

  1. Replies
    202
    Views
    95,798

    I think the VideoOverlay mode works for me...

    I think the VideoOverlay mode works for me because I have an older video card (ATI Radeon X550). The output of xvinfo is the following:


    X-Video Extension version 2.2
    screen #0
    Adaptor #0:...
  2. Replies
    7
    Views
    4,746

    Thanks! It worked!

    Thanks! It worked!
  3. Replies
    7
    Views
    4,746

    I stopped atieventsd before shutting down with...

    I stopped atieventsd before shutting down with the following command:


    sudo /etc/init.d/atieventsd stop

    However, the system didn't shut down properly. I noticed that the shutdown script had to...
  4. Replies
    7
    Views
    4,746

    No longer able to shutdown

    When I was using a stable version of fglrx, I used to be able to shutdown the computer properly by using KDE 4 menu. When I installed the latest version of fglrx, the system hangs on a black screen...
  5. I used to have the same problem. Disabling...

    I used to have the same problem. Disabling Textured2D worked for me. Just rememeber to edit something using aticonfig when you're done editing xorg.conf:


    aticonfig --input=/etc/X11/xorg.conf...
  6. Replies
    202
    Views
    95,798

    The only way I could get tvtime to work was by...

    The only way I could get tvtime to work was by using the following options:


    Section "Device"
    ...
    Option "VideoOverlay" "on"
    Option "OpenGLOverlay" "off"
    Option ...
  7. Replies
    202
    Views
    95,798

    Thanks a lot for the explanation. I always...

    Thanks a lot for the explanation. I always wondered why that happened. I tried using TexturedVideo but, as you said, tvtime doesn't seem to support it. Kaffeine (xv) works, but flickers a bit.

    I...
  8. Replies
    202
    Views
    95,798

    Is anyone able to use XVideo with KDE effects...

    Is anyone able to use XVideo with KDE effects enabled (or Compiz Fusion)? Tvtime works fine when the effects are off, but the screen gets blank as soon as I enable them. I found interesting that the...
Results 1 to 8 of 8