Search:

Type: Posts; User: twinkle; Keyword(s):

Search: Search took 0.04 seconds.

  1. Replies
    12
    Views
    11,126

    I tried that it also doesn't help. I also tried...

    I tried that it also doesn't help. I also tried doing "DISPLAY=:0 amdcccle" as someone here suggested but it doesn't work either.

    It only works if I don't use Xgl.
  2. Replies
    12
    Views
    11,126

    thanks anyway!

    thanks anyway!
  3. Replies
    12
    Views
    11,126

    The log can be found here:...

    The log can be found here:
    http://pastebin.ca/536629
  4. Replies
    12
    Views
    11,126

    With X everything works fine, so I have to chose...

    With X everything works fine, so I have to chose between amdcccle and the ability to work with LCD screen while the laptop is docked or I can work with Xgl and have all the eyecandy of beryl.
    Of...
  5. Replies
    12
    Views
    11,126

    I am using fgrlx driver in my xorg.conf. Beryl is...

    I am using fgrlx driver in my xorg.conf. Beryl is working great with all its features. All the libGl are pointing to ATI's libGl.
    for example, ldd amdcccle returns this:

    libGL.so.1 =>...
  6. Replies
    12
    Views
    11,126

    I have the same problem on a T60 with x1400. It...

    I have the same problem on a T60 with x1400. It happens only with beryl/Xgl running. When not using beryl it works ok.
  7. I have the same problem, T60 with beryl running...

    I have the same problem, T60 with beryl running amdcccle segfaults and aticonfig doesn't recognize any monitors or powerplay modes.
    Works fine with out beryl.

    I tried to add DISPLAY:0 but it has...
Results 1 to 7 of 7