Search:

Type: Posts; User: alphacrucis2; Keyword(s):

Search: Search took 0.19 seconds.

  1. Replies
    2
    Views
    1,348

    Built and installed ok on ubuntu 11.10. Works ok...

    Built and installed ok on ubuntu 11.10. Works ok with unity and I tried a number of OpenGL apps which all worked ok. Haven't tried gnome shell with it yet. It was causing some strange glitches with...
  2. Replies
    2
    Views
    1,348

    AMD Catalyst 11.11 is out.

    Early this month. Downloading to try it out.
  3. Replies
    79
    Views
    40,095

    I don't know what has caused this problem but I...

    I don't know what has caused this problem but I always purge the old fglrx before running the --buildpkg and always run sudo aticonfig --initial after install of the debs but before rebooting.

    ...
  4. Replies
    79
    Views
    40,095

    run the installer with --buildpkg option to...

    run the installer with --buildpkg option to generate debs. Then install using dpkg.


    sudo sh ati-driver-installer-11-10-x86.x86_64.run --buildpkg Ubuntu/oneiric
  5. Replies
    79
    Views
    40,095

    Working very well here on Oneiric 64 using unity....

    Working very well here on Oneiric 64 using unity. No problems with the extra compiz animations I run, Quite snappy. I had to ditch 11.9 after about five minutes. I think 11.10 is a keeper.
  6. Replies
    49
    Views
    24,910

    Tried installing it in Ubuntu 11.10 beta 2. Weird...

    Tried installing it in Ubuntu 11.10 beta 2. Weird graphic artifacts on bootup, then appeared to hang. Was able to get to the login screen after undocking the laptop. Then seemed to be working ok...
  7. Replies
    5
    Views
    2,676

    A while ago I came across someone claiming they...

    A while ago I came across someone claiming they installed fglrx in the live try mode of the Ubuntu livecd by downloading and installing the driver from the ubuntu repos. Of course it asks you to...
  8. Maybe you should be using the hotfix version of...

    Maybe you should be using the hotfix version of 10.9:


    http://support.amd.com/us/kbarticles/Pages/GPU83ATICatalystLinuxHotfix.aspx
  9. Replies
    6
    Views
    3,299

    Ubuntu already have a prerelease version of...

    Ubuntu already have a prerelease version of Catalyst 10.10 in the repos for the Maveric release. If you are running Ubuntu 10.10 then you should be able to install Catalyst 10.10 via the System -...
  10. Replies
    6
    Views
    3,299

    I'm running the one from Medibuntu which is...

    I'm running the one from Medibuntu which is 5.1.3533. Will try the new version. Actually seems to be lots of reports of similar issue on google's help forum. I'm thinking the problem may have nothing...
  11. Replies
    6
    Views
    3,299

    GoogleEarth broken by Catalyst 10.9?

    Running Ubuntu 10.4 with Catalyst 10.9 (hotfix version). I noticed googlearth crashes on startup:

    googleearth-bin: ../../src/xcb_io.c:452: _XReply: Assertion `!dpy->xcb->reply_data' failed....
  12. Replies
    74
    Views
    30,917

    Just go to AMD's website

    Just go to AMD's website
  13. Replies
    70
    Views
    21,962

    I couldn't get it to do a buildpkg on Ubuntu...

    I couldn't get it to do a buildpkg on Ubuntu Lucid. A straight install worked ok though. Yeah looks like the black rectangle thing is fixed.
  14. Replies
    225
    Views
    76,073

    Interesting. Mines a Lenovo T400 with HD3400. I...

    Interesting. Mines a Lenovo T400 with HD3400. I initially installed via the --buildpkg method and it worked except that for some weird reason googleearth kept crashing on launch. The problem went...
  15. Replies
    225
    Views
    76,073

    OK the problem appears to be that I followed the...

    OK the problem appears to be that I followed the Ubuntu binary driver howto which it appears missed something in the install. Not sure why only googleearth was affected as Stellarium was fine. Tried...
  16. Replies
    225
    Views
    76,073

    Looking good for me except that googleearth...

    Looking good for me except that googleearth crashes on startup:

    Stacktrace from glibc:
    /usr/lib32/googleearth/googleearth-bin[0x805caa6]
    [0xf777e400]
    /lib32/libc.so.6(abort+0x182)[0xf5a29d52]...
Results 1 to 16 of 16