Search:

Type: Posts; User: User0x45; Keyword(s):

Page 1 of 2 1 2

Search: Search took 0.17 seconds.

  1. Replies
    43
    Views
    17,746

    Hi Wyatt, No, I haven't tried this....

    Hi Wyatt,



    No, I haven't tried this. Thanks, I'll try.
  2. Replies
    43
    Views
    17,746

    Hey Bridgman, a couple of months is fine. I...

    Hey Bridgman,

    a couple of months is fine. I can get going on this r2xx when they finally do come out.Yeah, I wrote about it here: http://www.phoronix.com/forums/showthread.php?t=15028

    Since...
  3. Replies
    43
    Views
    17,746

    Hi Bridgman, I am interested in helping debug the...

    Hi Bridgman, I am interested in helping debug the r2xx video adapter module I'm using in X.

    I would love to read this r2xx doc to help me understand and describe more accurately what's going on...
  4. Replies
    0
    Views
    1,458

    ATI r2xx - no acceleration

    Hello Folks,

    I have an ATI 8500 LE card, in my my box. The motherboard is a via MVP3 chipset. I haven't been able to get 3D acceleration working with the ati-6.9.0 server.

    I think it might be...
  5. Replies
    28
    Views
    11,822

    I'll go a post the bug at the above list. As...

    I'll go a post the bug at the above list.

    As for compiling new kernel modules, I'm totally comfortable
    compiling a new kernel, and breaking stuff on my system as need be. But I'll probably need...
  6. Replies
    28
    Views
    11,822

    I don't want to be too obsequious, but 'thank...

    I don't want to be too obsequious, but 'thank you' to adg5F and bridgeman. I can imagine how hard it is debugging stuff without access to actual hardware, and having dufusi, such as myself, trying...
  7. Replies
    28
    Views
    11,822

    dmesg, from drm w/ debug=1

    I was comparing and contrasting the X log and noticing they were nearly identical. So, dmesg makes sense. Thanks.

    I ran modprobe drm debug=1, and the dmesg is linked here:...
  8. Replies
    28
    Views
    11,822

    As root I ran: modprobe drm debug=1 Then as a...

    As root I ran:
    modprobe drm debug=1

    Then as a user:
    startx

    The pastebin link is the Xorg.0.log

    http://pastebin.com/m40f16ee
  9. Replies
    28
    Views
    11,822

    Thanks. I ran these without X running, from my...

    Thanks. I ran these without X running, from my boot terminal.
    Nothing apparently happened.

    *****************
    chris@ira:~$ sudo lsof /dev/dri/card0
    chris@ira:~$
    *****************
    chris@ira:~$...
  10. Replies
    28
    Views
    11,822

    This is another hint from a kernel developer that...

    This is another hint from a kernel developer that responded.


    FYI running the lsof /dev/dri/card0, did nothing at all.

    I don't know what he means by "try writing 1 to /sys/modul...
  11. Replies
    28
    Views
    11,822

    pastebin of dmesg

    Yup, sorry I was futzing around a bit.


    http://pastebin.com/m666d0546
  12. Replies
    28
    Views
    11,822

    Kernel Developers comments

    I sent a kernel developer a snippet of my Xorg log and asked his opinion.
    ************
    Here is a dusty issue I've brought to the ATI driver board.
    I'm just trying to understand if the via chipset...
  13. Replies
    28
    Views
    11,822

    pastebin of Xorg log

    Here is the Xorg log.

    http://pastebin.com/m742e62d5
  14. Replies
    28
    Views
    11,822

    For those in the know, what are the relevent...

    For those in the know, what are the relevent issues in this situation? I understand the MVP3 chipset has had past issues with the ATI video driver. Other reports I've read from other say that...
  15. Replies
    28
    Views
    11,822

    BTW, thanks for the quick reply. I hope we...

    BTW, thanks for the quick reply.

    I hope we here on this forum can puzzle this one out.
  16. Replies
    28
    Views
    11,822

    Yup. # # Graphics support #...

    Yup.



    #
    # Graphics support
    #
    CONFIG_AGP=m
    # CONFIG_AGP_ALI is not set
    CONFIG_AGP_ATI=m
  17. Replies
    28
    Views
    11,822

    Hello, I just spent MLK Jr. Weekend wiping my...

    Hello, I just spent MLK Jr. Weekend wiping my machine and
    installing a fresh Slackware 12.2

    It uses X server 1.4.2

    root# uname -r
    2.6.27.7

    It is all freshly compiled with gcc version...
  18. Replies
    28
    Views
    11,822

    Just as i got all of my info out there, this...

    Just as i got all of my info out there, this question seems to be dying out.

    I'm using the current X server, a pretty up to date kernel and libraries. And, I know that using an older r128 card...
  19. Replies
    28
    Views
    11,822

    xf86-video-ati-6.9.0 is the Slackware-current...

    xf86-video-ati-6.9.0 is the Slackware-current package I have installed.
  20. Replies
    28
    Views
    11,822

    Sweet! Here you go: ...

    Sweet! Here you go:

    http://pastebin.com/m174ad4c2

    --UserX045
Results 1 to 20 of 22
Page 1 of 2 1 2