Search:

Type: Posts; User: zanny; Keyword(s):

Page 1 of 5 1 2 3 4

Search: Search took 0.01 seconds.

  1. Its the v8 JS engine, Blink, the dependency APIs...

    Its the v8 JS engine, Blink, the dependency APIs Chromium uses for things like audio, video, etc, all its other component APIs, and the glue. And then it wraps all that in a Qt API so you can embed...
  2. Sad thing is 4.2 may not make it into Ubuntu...

    Sad thing is 4.2 may not make it into Ubuntu 15.10, so we may not see support for a GPU released last year on Mesa until next year for the most popular distro. :(
  3. Looks like it was just Daniels freelance effort...

    Looks like it was just Daniels freelance effort to make it work, a shame. If Gigabyte actually supported Coreboot I'd stop buying exclusively MSI (since they are the most "Linux friendly" vendor...
  4. I think its great. Convenience if you want it,...

    I think its great. Convenience if you want it, and you support the dev doing it. If you cannot afford it you can just do it yourself.

    I think more FOSS projects should do it, honestly. Its not...
  5. Its good news that Ardour has dropped its hard...

    Its good news that Ardour has dropped its hard JACK dependency. If you are using it professionally of course you want to run it on top of a JACK server, but for casual users even over Puleaudio or...
  6. Replies
    40
    Views
    9,237

    There are well thought out valid criticisms, and...

    There are well thought out valid criticisms, and I'd hope they get addressed. I'm not sure the dbus guys understand that once this is merged all its flaws are locked in place.

    But I also...
  7. Just a reminder, Let's Encrypt...

    Just a reminder, Let's Encrypt will launch this year, meaning you can get CA backed certs that work across all browsers for free without usage restrictions.
  8. Replies
    28
    Views
    5,877

    Gotta talk with your money. Stop buying Intel...

    Gotta talk with your money. Stop buying Intel motherboards, only buy AMD ones (or SoC boards) that support coreboot.
  9. Just as a line of defense even if I do not agree...

    Just as a line of defense even if I do not agree with whom you replied to, if AMD created Mantle in house, there would be no legal reason they could not release the subtree of their driver codebase...
  10. Random unrelated query about libinput: I...

    Random unrelated query about libinput:

    I recently tried it on Arch, but the pointer speed is ludicrously fast, even if you set pointer accel in xorg to -1. I have one of those ultra-high Logitech...
  11. The Metro remakes require OpenGL 4.2.

    The Metro remakes require OpenGL 4.2.
  12. Does it actually use any GL4.2 or GLSL4.2...

    Does it actually use any GL4.2 or GLSL4.2 functionality missing from Mesa or can you make it run with version overrides?
  13. I just have the Arch mainline packages installed...

    I just have the Arch mainline packages installed - their Mesa 10.5.1 does not ship with gallium_drv_video / r600_drv_video / radeonsi_drv_video, and none of the main repo packages provide any of them...
  14. I have an r9 290 on Mesa 10.5, Xorg 1.17, kernel...

    I have an r9 290 on Mesa 10.5, Xorg 1.17, kernel 3.18.6 atm (aka Arch) and use both browsers daily. I haven't had any issues with anything except accelerated video (whch I have now almost completely...
  15. libgcc seemed to have snuck back in at some point...

    libgcc seemed to have snuck back in at some point in the last couple weeks, so that was clogging up that libgl error with the runtime.

    I also got Dust and RL working outside the runtime by just...
  16. So heres the terminal logging of Steam without...

    So heres the terminal logging of Steam without the runtime for Dust:


    Game update: AppID 236090 "Dust: An Elysian Tail", ProcID 3193, IP 0.0.0.0:0
    ERROR: ld.so: object...
  17. Some context on that would be nice - I don't...

    Some context on that would be nice - I don't think the assert failing is what actually crashes all these games. I think that just usually happens but is not logged except in crash logs. At that, I've...
  18. Replies
    15
    Views
    2,239

    You'll have to use Qt 5.5 on 12.04, but will be...

    You'll have to use Qt 5.5 on 12.04, but will be unable to install a non-broken instance of libxcb?



    Which has nothing to do with libxcb version support. If you already have a runtime of...
  19. Alright, well I have a 290 on Mesa 10.5, X 1.17,...

    Alright, well I have a 290 on Mesa 10.5, X 1.17, kernel 3.18.6. Games like Civ 5, TF2, Portal 2, Metro LL, and Witcher 2 all work.

    Here are the dumps if anyone cares.

    Only really obvious thing...
  20. We have been stuck on 3.3 for over almost a year...

    We have been stuck on 3.3 for over almost a year and a half. I might be so old I'll forget why I was waiting in the first place before 4.2 hits Mesa...


    I'm legitimately stumped on how to fix...
Results 1 to 20 of 100
Page 1 of 5 1 2 3 4