Search:

Type: Posts; User: srbungle; Keyword(s):

Search: Search took 0.18 seconds.

  1. Replies
    74
    Views
    31,187

    i solved like anomalydetected said downgrade...

    i solved like anomalydetected said

    downgrade to kernel 2.6.32-23 and works ati 10.9

    thanks!
  2. Replies
    74
    Views
    31,187

    hi, i try install ati 10.9 at ubuntu 10.04...

    hi,
    i try install ati 10.9 at ubuntu 10.04 (2.6.32-24-generic) x64 and didnt work

    follow howto from cchtml.com and when
    first uninstall 10.8 then

    dpkg -i fglrx*.deb

    i have this errors:
  3. Replies
    28
    Views
    8,547

    compiz works with ubuntu 9.10?

    compiz works with ubuntu 9.10?
Results 1 to 3 of 3