Search:

Type: Posts; User: Rick; Keyword(s):

Search: Search took 0.16 seconds.

  1. Replies
    2
    Views
    3,404

    Addendum 2: For some unknown reason I managed to...

    Addendum 2: For some unknown reason I managed to use iecset to switch from audio data-mode (PCM) to non-audio data-mode (passthrough). No idea why that wasn't working the last time I tried. I managed...
  2. Replies
    2
    Views
    3,404

    Addendum 1: My TV apparently has a smart...

    Addendum 1:
    My TV apparently has a smart autodetection logic and after a second or so of static it will actually give me either dts or dd-deconding.

    Also, I noticed that stopping pass-through...
  3. Replies
    2
    Views
    3,404

    HDMI audio AC3 passthrough (RS780)

    Hello everyone.

    I'm currently setting up a gentoo htpc, based on a 780G/4850e combo.
    I did get xvba to work (libva/mplayer), XBMC is finally mostly working...
    But so far I've failed all attempts...
  4. Replies
    1,166
    Views
    416,148

    Right, using some voodoo (why does make...

    Right, using some voodoo (why does make --install-ing libva not install the drivers?? why are there no pre-patched libva packages (or a patch.tar.gz?) Why is there no installer for xvba?? It's not...
  5. Replies
    1,166
    Views
    416,148

    I've now used the modified ATI-install script,...

    I've now used the modified ATI-install script, did rmmod, modprobe, reboot...still same result
  6. Replies
    1,166
    Views
    416,148

    It doesn't call the official installer at least....

    It doesn't call the official installer at least.
    But I've also seen no specific mention of any related libraries being built by the ebuild...
    I'll have another look through the official installer..
  7. Replies
    1,166
    Views
    416,148

    I've used the gentoo ebuild - I'll check what...

    I've used the gentoo ebuild - I'll check what that does...
  8. Replies
    1,166
    Views
    416,148

    I've been trying to get this to work on an amd64...

    I've been trying to get this to work on an amd64 multilib gentoo on 780G hardware.
    I managed to compile everything, but ran into a problem.
    vainfo (and as a result the entire chain) is unable to...
Results 1 to 8 of 8