Search:

Type: Posts; User: changyp; Keyword(s):

Search: Search took 0.13 seconds.

  1. Replies
    8
    Views
    3,474

    It seems that many people have the same problem..

    It seems that many people have the same problem..
  2. Replies
    9
    Views
    3,683

    But it does not work with my Fedora 7 with a...

    But it does not work with my Fedora 7 with a ATI9550 AGP video card..
    There is always a black screen displaying "No Signal"
  3. Replies
    9
    Views
    3,683

    This does not work for me ... I still get the...

    This does not work for me ...
    I still get the black screen problem.
  4. Replies
    8
    Views
    3,474

    I tried ,but the problem is still there. this...

    I tried ,but the problem is still there.
    this new rpm from livna doesn't help..

    I decided to change my video card to Nvidia..
    I can't endure the ugly,stupid driver from ATI..

    I swear,I will...
  5. Replies
    8
    Views
    3,474

    I'll have a try. Hope this work for me..

    I'll have a try.
    Hope this work for me..
  6. Replies
    8
    Views
    3,474

    now I got an error (EE)fglrx(0): ===...

    now I got an error

    (EE)fglrx(0): === [swlDalHelperSetControllerConfigForRemap] === CWDDC ControllerSetConfig failed: 6 - 0

    in th Xorg.0.log
  7. I can't change the resolution.. in my Xorg.conf...

    I can't change the resolution..
    in my Xorg.conf I added Modes "1440x900"
    however this line seems don't work..
    my screen resolution is always 1024x768..
    Can any body help me ?
  8. Replies
    8
    Views
    3,474

    Strange Problem of fglrx on Fedora 7

    Michael Help Me!!

    I am using ATI 9550 card..I installed the fglrx 8.39.4 driver with Xorg 1.3.0.0-9 on my Fedora 7(kernel 2.6.21-1.3228),when system begins to start xorg, my screen shows "No...
  9. Michael Help Me!! I am using ATI 9550 card..I...

    Michael Help Me!!

    I am using ATI 9550 card..I installed the 8.39.4 driver with Xorg 1.3.0.0-9 on my Fedora 7,when system begins to start xorg, my screen shows "No signal" then the screen turns to...
  10. I updated xorg to 1.3 and installed 8.39.4 driver...

    I updated xorg to 1.3 and installed 8.39.4 driver on my Fedora 7,however,the Xorg doesn't work.when the Xorg starts,my screen just turned to be black.I checked out the Xorg.log.0,there isn't any...
  11. Where to download this driver??It seems the...

    Where to download this driver??It seems the driver hasn't been released yet.I can't find it in the driver page.
  12. Replies
    13
    Views
    9,732

    I can't run beryl using XGL.Only beryl-xgl can...

    I can't run beryl using XGL.Only beryl-xgl can work with XGL.
    I don't know how to make beryl run under XGL.
    Could you please tell me ???
  13. Replies
    13
    Views
    9,732

    I have the same problem as you.. I installed XGL...

    I have the same problem as you..
    I installed XGL on my FC6 and I am using KDE.
    I am hoping the offical ati driver support AIGLX.
Results 1 to 13 of 13