Hi,

I've try to install catalyst on my Debian/Lenny but I've failed. I don't know what is ok now and what is wrong. Someone can try to help me ?

some informations :

$ fglrxinfo
display:...