Search:

Type: Posts; User: louisvd; Keyword(s):

Search: Search took 0.15 seconds; generated 12 minute(s) ago.

  1. RPMBUILD in Infinite Loop running "bash make.sh verbose"

    One more bit of information:

    When I run the --buildpkg command it gets stuck with these processes:

    3699 pts/0 S+ 0:00 -bash
    3753 pts/0 S+ 0:00 /bin/sh ./ati-installer.sh 8.582...
  2. Thank you for the reply! Actually I have...

    Thank you for the reply!

    Actually I have already been to that page and followed their method. I have also tried the one on the www.fedorafaq.org page. Both of them have not worked for me.
    ...
  3. Bad parameters passed to make.sh

    Hi

    Sadly nobody has replied to my request yet. But I have done more debugging and discovered the following:

    packages/Fedora/ati-packager.sh calls rpmbuild, as described in my post above.


    ...
  4. Catalyst 9.2 on Fedora 10 x86_64 hangs on building

    Hi

    After being on F8 for a LONG time (and never updating my driver once I got it working!!) I have installed Fedora 10 x86_64. My X1300 card desperately craves the ATI driver, so I tried to...
  5. Ah, thanks Michael.

    Ah, thanks Michael.
  6. Hi Sadly I have not received any help from...

    Hi

    Sadly I have not received any help from this forum as yet.

    However, following the advice of
    http://www.fedorafaq.org/#radeon
    I installed the kmod-fglrx RPM file from Livna.

    This...
  7. AMD Catalyst 8.3 and Fedora 8 x86_64 won't build

    Hi

    It seems every time I upgrade I need to post!

    I have just performed a clean install of Fedora 8 x86_64. I updated the kernel (only -- i.e. kernel, hernel-headers and kernel-devel, but no...
  8. Poll: If you look what I said last week then I have to...

    If you look what I said last week then I have to change my vote yet again. Thanks to help from mikeuw I got my Radeon X1300 working under Fedora 7. Refer here if you are stuck:...
  9. Replies
    6
    Views
    6,824

    I stumbled upon this thread when I had the...

    I stumbled upon this thread when I had the problem. I didn't know how to apply the patch to the script, so I posted a new thread where mikeuw helped me.

    Refer to ...
  10. Thank you gents. I saw the other post that you...

    Thank you gents. I saw the other post that you both referred to but had NO idea how to use the script on the google page. So thanks mikeuw!! :p

    I have gone from:

    to


    :D

    Again, thank...
  11. What a fantastic idea! Anything that could make...

    What a fantastic idea! Anything that could make installing these drivers easier gets my vote 100%. (My success rate has been abysmal thus far!)
  12. Poll: Changing My Vote

    :mad:
    Correction: I am NOT running on 8.40. In fact, since I changed to Fedora 7 x86_64 (from Fedora Core 6 x86_64) I have not been able to get AMD drivers working!!!


    In times like this: ...
  13. Poll: Well I cannot get 8.41 or 8.42 to successfully...

    Well I cannot get 8.41 or 8.42 to successfully build a package for Fedora7 on x86_64 -- so I have not even been able to evalutate the new offerings.

    My builds fail with
    RPM build errors:
    ...
  14. AMD 8.42.3 Fedora 7 x86_86 - buildpkg fails on ATI-fglrx

    Once again the see-saw ride of hopes built up and crushed in a matter of minutes!

    I am running a Radeon X1300 on Fedora 7 x86_64. All patches are current. Upon running the installer script it...
  15. Thanks for that pointer. What a MISSION to...

    Thanks for that pointer.

    What a MISSION to fix!!

    For others out there who may go through this, let me assist by detailing my saga.

    I had to boot into linux rescue mode with my FC6 disk. I...
  16. Thanks for the reply. OK, just so I understand...

    Thanks for the reply. OK, just so I understand ...
    I installed by booting the DVD and pressing enter, thus the "graphical installation" method. That took me through the installation process. At...
  17. New Install FC6 x86_64 with X1300 - won't run first time

    Hi. After patting myself on the back for buying a new PC at last I decided I would run FC6 x86_64 on it. I completed the graphical installation. Afterwards it wanted to reboot. Then the first...
Results 1 to 17 of 17