Search:

Type: Posts; User: SomeLinuxGuy; Keyword(s):

Search: Search took 0.20 seconds.

  1. It was the case when using the .run directly from...

    It was the case when using the .run directly from the nvidia website. The last set of nvidia drivers compiled by the xorg-edgers team included the patch file (which made it work with anything over...
  2. Drops support for old 2.4 kernels, yet still...

    Drops support for old 2.4 kernels, yet still doesn't support anything beyond 3.8(?) without having to apply a patch first?

    Hmmm....
Results 1 to 2 of 2