Search:

Type: Posts; User: abienkow; Keyword(s):

Search: Search took 0.06 seconds.

  1. Replies
    4
    Views
    2,423

    Not sure what version 10.6 is, looks like...

    Not sure what version 10.6 is, looks like mythdora version. As long as that release uses xorg-server > 1.5 you don't need any of these options in your xorg.conf file. radeonhd and ati(radeon)...
  2. Replies
    11
    Views
    4,869

    Thanks for the tip, looks like the ati driver...

    Thanks for the tip, looks like the ati driver does have a better anti-tearing code. Smooth playback with the -vo xv option.

    Thanks for the help guys.
  3. Replies
    11
    Views
    4,869

    That worked, thank you so much. The only thing...

    That worked, thank you so much.

    The only thing remaining is the squiggly line that comes and goes during the video transitions and fast motion. Are there any setting to deal with this?
  4. Replies
    11
    Views
    4,869

    Looks like compiz is what is causing the...

    Looks like compiz is what is causing the slowdown, X running at 62%+ CPU and video is very slow.

    After switching to openbox for video manager I ran mplayer with -vo xv option and HD video...
  5. Replies
    11
    Views
    4,869

    I've tried vlc and mplayer, same results. Most...

    I've tried vlc and mplayer, same results.

    Most of the time I use mythtv, but I believe it uses mplayer underneath.
  6. Replies
    11
    Views
    4,869

    How do you choose the different playback output?...

    How do you choose the different playback output?

    I just noticed lspci shows X1200 not X1250, should be similar chipset.

    I don't see any errors in dmesg or xorg log file.

    dmesg output related...
  7. Replies
    11
    Views
    4,869

    X1250 and HD playback

    Since fglrx dropped support for the X1250 card, I've been trying to get HD playback working on this box, without any success.

    I believe the X1250 uses the R6xx chipset.

    I'm running 2.6.32-r8...
Results 1 to 7 of 7