Search:

Type: Posts; User: gummybearx; Keyword(s):

Search: Search took 0.26 seconds.

  1. just wanted to sound off... I have a 7900gt in...

    just wanted to sound off... I have a 7900gt in opensuse 11 64bit and 173.14.12 drivers, and experience no problems with 2d or 3d. im using c-f as well, no memory leaks :-)
  2. Replies
    5
    Views
    2,895

    yea im actually up to date with the xorg7.3 repo...

    yea im actually up to date with the xorg7.3 repo in opensuse buildservice.... i resolved this tho..by installing 10.3 and going from scratch. unfortunate, but true....

    :-(

    somehow it was still...
  3. Replies
    5
    Views
    2,895

    yea no love in any of my kernels. i recompiled...

    yea no love in any of my kernels. i recompiled for all of them and it still gives the same error.
    I did notice however, during boot it will try to start "atieventsd" and complains that the file...
  4. Replies
    5
    Views
    2,895

    i have recompiled it, but no love. is it...

    i have recompiled it, but no love. is it possible, because i have multiple kernels installed, that it is compiling and installing against the wrong kernel?

    ill make it again, and update with the...
  5. yea i have this too with ut2k4 and such.... :-(

    yea i have this too with ut2k4 and such.... :-(
  6. Replies
    5
    Views
    2,895

    cant enable dri with 7.11! help

    i installed 7.11 on opensuse 10.2 64 bit, and followed the exact same instructions as i did with my 10.3 install (64bit) and dri wont enable on 10.2.

    here is my xorg.0.log:


    (II) fglrx(0):...
  7. Replies
    5
    Views
    3,058

    i did it. but not a distributed rt kernel,...

    i did it. but not a distributed rt kernel, because i havent found rt source, so i compiled my own rt kernel and then made the fglrx driver for it with the make scripts.

    (im on opensuse 10.3 64...
  8. Replies
    20
    Views
    35,337

    my results on opensuse 10.3 64 bit with 8.42: ...

    my results on opensuse 10.3 64 bit with 8.42:

    following cyberorg's tut helped. im on 64 bit opensuse, so i had to move the /usr/lib64/libIndirect lib to get stuff to work. also, DONT INSTALL THE...
  9. i get the same error when i run amdcccle. i am on...

    i get the same error when i run amdcccle. i am on 64 bit, but i have no corruption on my x1400 mobile. but, i cant get aiglx to work with compiz
  10. Replies
    553
    Views
    325,672

    so ati still hasnt posted the drivers on their...

    so ati still hasnt posted the drivers on their site.... so what is this, just an elaborate beta testing setup or what?
  11. Replies
    553
    Views
    325,672

    yea, im curious of how they got their setups...

    yea, im curious of how they got their setups working so flawlessly, to say the least.

    maybe its the years of configging x servers for their living that makes them so good at it...^^

    but...
  12. Replies
    553
    Views
    325,672

    omg...this driver is crap.... im going to wait...

    omg...this driver is crap....
    im going to wait till someone makes a howto for opensuse 10.3 64 bit....

    im sure 64 bit is where my troubles are... never again ati....never again....
  13. Replies
    12
    Views
    11,885

    i have opensuse 10.3 and 64 bit, and i got it...

    i have opensuse 10.3 and 64 bit, and i got it working. SaX2 wont work for me though, it sets up the display, but just flashes the cursor at me.

    i had to run "aticonfig --initial...
Results 1 to 13 of 13