Search:

Type: Posts; User: n3Cre0; Keyword(s):

Search: Search took 0.13 seconds.

  1. Replies
    34
    Views
    45,602

    All right! Thank you all :) Great driver btw,...

    All right! Thank you all :)

    Great driver btw, no issues whatsoever.
  2. Replies
    34
    Views
    45,602

    When I execute `lspci -nn | grep ATI` I get ...

    When I execute `lspci -nn | grep ATI` I get


    What is it needed?
  3. Replies
    34
    Views
    45,602

    Thanks - that worked! I extracted the 8.12...

    Thanks - that worked!

    I extracted the 8.12 control file and use that one now.
  4. Replies
    34
    Views
    45,602

    Ugly Watermark Issue "AMD Unsupported hardware"

    I updated yesterday from the official Ubuntu ATI drivers to the just released 9.1 and I got this ugly watermark now saying "AMD Unsupported hardware" and I can't get rid of it! It's driving me nuts!...
  5. Replies
    151
    Views
    55,646

    OS: Ubuntu Linux 8.10 x86 GPU: 01:00.0 VGA...

    OS: Ubuntu Linux 8.10 x86
    GPU: 01:00.0 VGA compatible controller: ATI Technologies Inc M26 [Radeon Mobility X700 XL (PCIE)]

    It installs fine using this script


    The Good: Works just fine. No...
  6. Replies
    149
    Views
    47,582

    Firefox (and thunderbird) scrolling is very fast...

    Firefox (and thunderbird) scrolling is very fast now, same as when using metacity. Really this driverrelease must be the best one over for me. I got no issues
  7. Replies
    149
    Views
    47,582

    Can confirm it works on xorg-server-1.4 :) Guess...

    Can confirm it works on xorg-server-1.4 :) Guess this was worth sticking one month with metacity :p

    No issues, can play games fine (non-compiz), everything feels snappy and fast. glxgears dropped...
  8. Replies
    23
    Views
    13,624

    No, I had to enable it. It was disabled.

    No, I had to enable it. It was disabled.
  9. Replies
    23
    Views
    13,624

    I think I found the problem. See In...

    I think I found the problem.

    See

    In /usr/src/linux/.config I noticed this option; or better in `make menuconfig`:
    Bus options (PCI etc.) > Enable deprecated pci_find_* API
    The help on that...
  10. Replies
    23
    Views
    13,624

    Well fglrx doesn't compile for me on this 2.6.24...

    Well fglrx doesn't compile for me on this 2.6.24 (gold) :(
  11. Replies
    224
    Views
    118,643

    Doesn't work here. Still the same shit.

    Doesn't work here. Still the same shit.
  12. Replies
    224
    Views
    118,643

    Ah finally! Now I can finally upgrade to...

    Ah finally! Now I can finally upgrade to xorg-server-1.4
  13. Replies
    224
    Views
    118,643

    AIGLX in xorg-server-1.4

    I don't know if it has been mentioned already. But does this version support AIGLX on xorg-server-1.4? I'm still stuck with xorg-server-1.3 :(
  14. Replies
    2
    Views
    1,900

    Same issue here. xorg-server 1.3 = compiz...

    Same issue here.

    xorg-server 1.3 = compiz fusion and runs absolutely fine

    xorg-server 1.4 = X and glxinfo running at like 100% CPU, compiz fusion not working => NO GO

    So I also just...
  15. Hardware: Laptop with 1 GB (2*512MB) DDR2 RAM,...

    Hardware: Laptop with 1 GB (2*512MB) DDR2 RAM, 1.73Ghz Intel Pentium M CPU (undervolted for cooling issues) and Ati Radeon X700XL Mobility

    Software: Gentoo x86 (latest baselayout), xorg-server 1.3...
Results 1 to 15 of 15