Search:

Type: Posts; User: tzu23; Keyword(s):

Search: Search took 0.45 seconds.

  1. hi, 1.) a plasma screen is connected to the...

    hi,

    1.) a plasma screen is connected to the hdmi output. the screen goes off regardless of whether i am active (i.e. moving the mouse, etc), doing nothing or just watching a movie.
    2.) i'll try...
  2. [KMS, 2.6.33/34rc1] HDMI output turns off atfter 10 minutes

    Hi,

    i'm using lucid with the latest bits from xorg-edgers. Since 2.6.33rc* (i can't seem to recall exactly where it started) the HDMI output turns off (both video&sound) after exactly 10 minutes....
  3. Replies
    9
    Views
    3,443

    add "modprobe radeon" after the line "initctl...

    add "modprobe radeon" after the line
    "initctl emit starting-dm DM=gdm"
    in /etc/init/gdm.conf
  4. Replies
    365
    Views
    92,480

    :confused: oh...is that klingon? :p

    :confused: oh...is that klingon? :p
  5. i just uploaded my audio-encoding results. ->...

    i just uploaded my audio-encoding results.
    -> http://global.phoronix-test-suite.com/index.php?k=profile&u=test-10443-32506-2318

    they are twice as fast as the ones presented on the web site. There...
  6. that would be me :) I'll run a few tests...

    that would be me :)



    I'll run a few tests again (unfortunately i don't have "more than 100 hours" to run all the tests) and post the graphics/results here later this day. My T60 is the 2007-FVG...
  7. Replies
    8
    Views
    2,378

    do you have these 2 packets installed?...

    do you have these 2 packets installed?
    xserver-xorg-input-kbd
    xserver-xorg-input-mouse
  8. oh... i changed to 'radeon' and it works now!...

    oh...

    i changed to 'radeon' and it works now! glxinfo even shows: OpenGL version string: 1.3 Mesa 7.1.
    Though i find it odd, that when i change back to radeonhd, glxinfo shows the old mesa...
  9. Thanks for the quick reply! :) Sorry, i'm not...

    Thanks for the quick reply! :)
    Sorry, i'm not that familiar with that. What 'section 0' do you refer to? My T60p has an ATI r500 Chip:


    M66: Mobility Radeon X1700, X1700 XT; FireGL V5250


    ...
  10. Hi oibaf, thanks for your How-to,...

    Hi oibaf,

    thanks for your How-to, unfortunately i can't seem to get it work on my Thinkpad T60p. I followed *exactly* your instructions and here is what i get:


    #/var/log/Xorg.0.log|grep...
  11. Replies
    0
    Views
    2,319

    ATI drivers on Dom0 (Xen)

    Hi,

    i would like to be able to use the fglrx driver in Dom0. From what i've read, it seems that i need a certain patch in order to make it compile. Anyone knows if ati still provides patches for...
Results 1 to 11 of 11