I can confirm this. Please fix this bug so I can enable HTTPS Everywhere on phoronix....