Probably worth mentioning: you need to install sni-qt.i686 (32 bit version) when installing skype on 64 bit systems. Plasma 5 removed support for the...