Thank-you!! I haven't been able to post all week. Now I know I needed to disable the HTTPS Everywhere extension to get it working. ...