You have to get e2fsprogs 1.43....