You mean I will need to use a mircoarch that is newer than 1995? Outrageous! :-P