Announcement

Collapse
No announcement yet.

An Update On The Linux Power Situation In Ubuntu

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Nice. But too many dark blues and greens in the charts, they get difficult to tell apart.

    Comment


    • #12
      Does it matter if something is plugged in the PCI-e slot?

      Comment


      • #13
        Originally posted by ua=42 View Post
        How does one set pcie_aspm=force on linux? Which config file do I have to edit and/or commands I need to run?
        Help would be greatly appreciated.

        GJ
        If you are using GRUB2, edit file /etc/default/grub as root and look for this line:


        GRUB_CMDLINE_LINUX_DEFAULT="quiet nomodeset pcie_aspm=force nouveau.modeset=0"

        insert pcie_aspm=force option like shown in bold in the example, save the file and restart the system.

        Comment


        • #14
          Thank you!

          Comment

          Working...
          X