Announcement

Collapse
No announcement yet.

Linux Game Publishing domain sites "down" because of ISP woes...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by SlackerTD View Post
    If they don't have a new beta ready, the site being up or down won't make a difference... it is a beta after all & if they have all the feedback they need for that version of the beta, it wouldn't make sense for it to not expire.
    Actually, he's pushed out beta spins that all they do is extend the timebomb on other titles in the past. It all depends on how close the game's to completion as to whether or not you do one or not. One of the beta testers stepped on an 11th hour bug in Ballistics- I want the testers on MY projects to keep beating the hell out of the thing until we determine we're at Gold status on the thing- I can never have enough feedback.

    Comment


    • #17
      Originally posted by gilboa View Post
      P.S. www.linuxgamepublishing.com is up! Rejoice!

      - Gilboa
      Heh... I guess I need to get in touch with him for my new access for the system as it's now set up so I can start putting the wraps on Bandits...

      Comment


      • #18
        IIRC I think it goes like half a month or 3 before needing that check.

        Pining for the fjords... someone at LGP's a Monty Python fan... ^_^

        Comment


        • #19
          Originally posted by Svartalf View Post
          Actually, he's pushed out beta spins that all they do is extend the timebomb on other titles in the past. It all depends on how close the game's to completion as to whether or not you do one or not. One of the beta testers stepped on an 11th hour bug in Ballistics- I want the testers on MY projects to keep beating the hell out of the thing until we determine we're at Gold status on the thing- I can never have enough feedback.
          Well, my meaning though is that at some point, the beta will expire as a gold version can eventually be expected.
          Originally posted by Svartalf View Post
          Heh... I guess I need to get in touch with him for my new access for the system as it's now set up so I can start putting the wraps on Bandits...
          Yes, you do that! I'm a beta tester for that one & would like to see more as I want to buy that once complete.

          Comment


          • #20
            Originally posted by SlackerTD View Post
            Well, my meaning though is that at some point, the beta will expire as a gold version can eventually be expected.
            Yes, you do that! I'm a beta tester for that one & would like to see more as I want to buy that once complete.
            There's probably going to be at least one more spin of a beta there- I've fixed a handful of sound playback issues and rendering issues (If you're one of the testers that logged a problem report, please do me the favor of re-trying your problems you reported and logging a note of thumbs-up or thumbs down on each so I can reverify I've caught your bug when it DOES come out... ) but there's still a few narfy rendering issues and the final sound issues remaining so there's at least ONE more beta before the RC one comes out most likely.

            Comment


            • #21
              Does bandit use the same soft-OpenAL as X3?
              I seem to be hitting some weird X3 only issues with sound that I cannot reproduce on other SDL based games (D3/Q4/ETQW, UT2K4) and other alsa applications.

              - Gilboa
              DEV: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB + 2x3TB, GTX780, F21/x86_64, Dell U2711.
              SRV: Intel S5520SC, 2xX5680, 36GB, 4x2TB, GTX550, F21/x86_64, Dell U2412..
              BACK: Tyan Tempest i5400XT, 2xE5335, 8GB, 3x1.5TB, 9800GTX, F21/x86-64.
              LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F21/x86_64.

              Comment


              • #22
                Originally posted by Svartalf View Post
                There's probably going to be at least one more spin of a beta there- I've fixed a handful of sound playback issues and rendering issues (If you're one of the testers that logged a problem report, please do me the favor of re-trying your problems you reported and logging a note of thumbs-up or thumbs down on each so I can reverify I've caught your bug when it DOES come out... ) but there's still a few narfy rendering issues and the final sound issues remaining so there's at least ONE more beta before the RC one comes out most likely.
                Yep, I plan on doing that one we see another beta. I do remember some posting about sound issues, though I remember posting a bug as mine was a little different than others. I will provide updated feedback on that ... positive or negative.

                Comment


                • #23
                  Originally posted by gilboa View Post
                  Does bandit use the same soft-OpenAL as X3?
                  I seem to be hitting some weird X3 only issues with sound that I cannot reproduce on other SDL based games (D3/Q4/ETQW, UT2K4) and other alsa applications.

                  - Gilboa
                  Not yet. Need to move the build environment over to it like X3 already has (The current beta is still using the OLD SI implementation which is a source of part of the sound issues) and clean up some issues with the video player lib's selection of sound APIs- once I do that, I should have most of the anomalous sound playback failures squared away and only be looking for cleanups for where it doesn't gracefully downgrade functionality when it has issues with things.

                  I'm not tied to the mantis buglist for X3, so I don't know the nature of the bug- would you PM me what it was doing on sound? It might be the same set of problems and I can tip that team off when I get back into IRC here in another day or so...

                  Comment


                  • #24
                    Originally posted by me262 View Post
                    IIRC I think it goes like half a month or 3 before needing that check.

                    Pining for the fjords... someone at LGP's a Monty Python fan... ^_^
                    Heh... There's several someones that're that in the group, myself included...

                    "...Bereft of life, it rests in peace, if you hadn't nailed it to the perch, it'd be pushing up the daises..."

                    That was such a gem of a rant- and it's one of my favorite performances from Cleese.

                    Comment


                    • #25
                      Originally posted by Svartalf View Post
                      I'm not tied to the mantis buglist for X3, so I don't know the nature of the bug- would you PM me what it was doing on sound? It might be the same set of problems and I can tip that team off when I get back into IRC here in another day or so...
                      P.S. sent.
                      Thanks again for taking the time to help,
                      - Gilboa
                      DEV: Intel S2600C0, 2xE52658V2, 32GB, 4x2TB + 2x3TB, GTX780, F21/x86_64, Dell U2711.
                      SRV: Intel S5520SC, 2xX5680, 36GB, 4x2TB, GTX550, F21/x86_64, Dell U2412..
                      BACK: Tyan Tempest i5400XT, 2xE5335, 8GB, 3x1.5TB, 9800GTX, F21/x86-64.
                      LAP: ASUS N56VJ, i7-3630QM, 16GB, 1TB, 635M, F21/x86_64.

                      Comment

                      Working...
                      X