Announcement

Collapse
No announcement yet.

Ankh 2: Heart Of Osiris demo

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Thetargos View Post
    It didn't like my laptop (ATi X1200), I could see the initial Deck13 logo, but nothing else.
    could you check whether under the settings option you have shadows & effects on or not; if they are on could you try turning them off? I say this because I've been playing around with Ankh 1 and 2 to see what causes the corruption and with 1 having the shadows on causes the screen to go complete black aside from the text and effects makes it go white (both on the newest nvidia drivers and 169.12).

    Comment


    • #12
      Originally posted by Aradreth View Post
      could you check whether under the settings option you have shadows & effects on or not; if they are on could you try turning them off? I say this because I've been playing around with Ankh 1 and 2 to see what causes the corruption and with 1 having the shadows on causes the screen to go complete black aside from the text and effects makes it go white (both on the newest nvidia drivers and 169.12).
      Problem is, past the Deck13 logo, I see absolutely nothing. I have the sound of the game, though.

      Comment


      • #13
        Originally posted by Thetargos View Post
        Problem is, past the Deck13 logo, I see absolutely nothing. I have the sound of the game, though.
        Oh right when it happened to me I could still see the text. If you still want to give it a shot change line edit ~/.Ankh2/settings.ini fullscreen_fx_enabled (line 22) needs to be set to false and shadow_texture_size (line 72) needs to be 0.

        Comment


        • #14
          Hmm... I don't seem to have that file... Could you send it to me (thetargos at gmail dot com)? Thanks.

          Comment


          • #15
            Does anyone have this demo on http instead?

            Comment


            • #16
              Thanks for the file, Aradreth.

              Comment


              • #17
                Originally posted by Thetargos View Post
                Thanks for the file, Aradreth.
                Were you able to get the demo to run properly?

                Comment


                • #18
                  No I get the same problem, upon checking the logs, it appears that the program is failing to compile some CG programs.

                  Comment


                  • #19
                    Worked great here, just needed to use a workaround for the loki installer not liking 64bit.

                    I can't get past the first scene though..,

                    Comment


                    • #20
                      I had to install using "linux32 ankh2-blah-blah-demo.run" for it to properly install on my 64-bit machine, but still I couldn't get it to run (I can only get to the Deck13 screen, then all is black (or the Deck13 logo is flashing dimly in the background). All I could get from the logs was the afore mentioned problem with some CG programs (apparently)and even that was a bit scarce as the only error es something like "Compiler found an error" or something to that effect. When I get back home I'll post what it was exactly.

                      Comment

                      Working...
                      X