Announcement

Collapse
No announcement yet.

Trying to install ET but getting error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Well... there'll be more for sure... but lemme see what it reads.

    EDIT: Wait a second. There's not a lot here... hmm...

    Can you post an output of "lspci -vv"

    Comment


    • #17
      this is the ouput of

      Code:
      00:00.0 Host bridge: Intel Corporation 82875P/E7210 Memory Controller Hub (rev 02)
              Subsystem: Dell Unknown device 0157
              Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort+ >SERR- <PERR-
              Latency: 0
              Region 0: Memory at e0000000 (32-bit, prefetchable) [size=128M]
              Capabilities: <access denied>
      
      00:01.0 PCI bridge: Intel Corporation 82875P Processor to AGP Controller (rev 02) (prog-if 00 [Normal decode])
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 64
              Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
              I/O behind bridge: 0000d000-0000dfff
              Memory behind bridge: fe900000-feafffff
              Prefetchable memory behind bridge: e8000000-f7ffffff
              Secondary status: 66MHz+ FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort+ <SERR- <PERR-
              BridgeCtl: Parity- SERR- NoISA- VGA+ MAbort- >Reset- FastB2B-
      
      00:06.0 System peripheral: Intel Corporation 82875P/E7210 Processor to I/O Memory Interface (rev 02)
              Control: I/O- Mem+ BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Region 0: Memory at fecf0000 (32-bit, non-prefetchable) [size=4K]
      
      00:1d.0 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #1 (rev 02) (prog-if 00 [UHCI])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin A routed to IRQ 17
              Region 4: I/O ports at ff80 [size=32]
      
      00:1d.1 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #2 (rev 02) (prog-if 00 [UHCI])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin B routed to IRQ 18
              Region 4: I/O ports at ff60 [size=32]
      
      00:1d.2 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #3 (rev 02) (prog-if 00 [UHCI])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin C routed to IRQ 16
              Region 4: I/O ports at ff40 [size=32]
      
      00:1d.3 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB UHCI Controller #4 (rev 02) (prog-if 00 [UHCI])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin A routed to IRQ 17
              Region 4: I/O ports at ff20 [size=32]
      
      00:1d.7 USB Controller: Intel Corporation 82801EB/ER (ICH5/ICH5R) USB2 EHCI Controller (rev 02) (prog-if 20 [EHCI])
              Subsystem: Dell Unknown device 0157
              Control: I/O- Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin D routed to IRQ 19
              Region 0: Memory at ffa80800 (32-bit, non-prefetchable) [size=1K]
              Capabilities: <access denied>
      
      00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev c2) (prog-if 00 [Normal decode])
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=fast >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Bus: primary=00, secondary=02, subordinate=02, sec-latency=32
              I/O behind bridge: 0000c000-0000cfff
              Memory behind bridge: fe800000-fe8fffff
              Secondary status: 66MHz- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- <SERR- <PERR-
              BridgeCtl: Parity- SERR+ NoISA- VGA- MAbort- >Reset- FastB2B-
      
      00:1f.0 ISA bridge: Intel Corporation 82801EB/ER (ICH5/ICH5R) LPC Interface Bridge (rev 02)
              Control: I/O+ Mem+ BusMaster+ SpecCycle+ MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
      
      00:1f.1 IDE interface: Intel Corporation 82801EB/ER (ICH5/ICH5R) IDE Controller (rev 02) (prog-if 8a [Master SecP PriP])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin A routed to IRQ 16
              Region 0: I/O ports at 01f0 [size=8]
              Region 1: I/O ports at 03f4 [size=1]
              Region 2: I/O ports at 0170 [size=8]
              Region 3: I/O ports at 0374 [size=1]
              Region 4: I/O ports at ffa0 [size=16]
              Region 5: Memory at febffc00 (32-bit, non-prefetchable) [size=1K]
      
      00:1f.2 IDE interface: Intel Corporation 82801EB (ICH5) SATA Controller (rev 02) (prog-if 8f [Master SecP SecO PriP PriO])
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 0
              Interrupt: pin A routed to IRQ 16
              Region 0: I/O ports at fe00 [size=8]
              Region 1: I/O ports at fe10 [size=4]
              Region 2: I/O ports at fe20 [size=8]
              Region 3: I/O ports at fe30 [size=4]
              Region 4: I/O ports at fea0 [size=16]
      
      00:1f.3 SMBus: Intel Corporation 82801EB/ER (ICH5/ICH5R) SMBus Controller (rev 02)
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem- BusMaster- SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap- 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Interrupt: pin B routed to IRQ 3
              Region 4: I/O ports at efe0 [size=32]
      
      01:00.0 VGA compatible controller: ATI Technologies Inc R420 JK [Radeon X800] (prog-if 00 [VGA])
              Subsystem: ATI Technologies Inc Unknown device 0002
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 255 (2000ns min), Cache Line Size: 64 bytes
              Interrupt: pin A routed to IRQ 17
              Region 0: Memory at f0000000 (32-bit, prefetchable) [size=128M]
              Region 1: I/O ports at de00 [size=256]
              Region 2: Memory at fe9e0000 (32-bit, non-prefetchable) [size=64K]
              Expansion ROM at fea00000 [disabled] [size=128K]
              Capabilities: <access denied>
      
      01:00.1 Display controller: ATI Technologies Inc R420 [Radeon X800] (Secondary)
              Subsystem: ATI Technologies Inc Unknown device 0003
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR- FastB2B-
              Status: Cap+ 66MHz+ UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 64 (2000ns min), Cache Line Size: 64 bytes
              Region 0: Memory at e8000000 (32-bit, prefetchable) [size=128M]
              Region 1: Memory at fe9f0000 (32-bit, non-prefetchable) [size=64K]
              Capabilities: <access denied>
      
      02:01.0 Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X
              Subsystem: Creative Labs Unknown device 1003
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 64 (500ns min, 5000ns max)
              Interrupt: pin A routed to IRQ 21
              Region 0: I/O ports at cf20 [size=32]
              Capabilities: <access denied>
      
      02:01.1 Input device controller: Creative Labs [SB Live! Value] Input device controller
              Subsystem: Creative Labs Unknown device 1003
              Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 64
              Region 0: I/O ports at cf18 [size=8]
              Capabilities: <access denied>
      
      02:08.0 Ethernet controller: Intel Corporation 82562EZ 10/100 Ethernet Controller (rev 02)
              Subsystem: Dell Unknown device 0157
              Control: I/O+ Mem+ BusMaster+ SpecCycle- MemWINV+ VGASnoop- ParErr- Stepping- SERR+ FastB2B-
              Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
              Latency: 64 (2000ns min, 14000ns max), Cache Line Size: 64 bytes
              Interrupt: pin A routed to IRQ 20
              Region 0: Memory at fe8ff000 (32-bit, non-prefetchable) [size=4K]
              Region 1: I/O ports at cf40 [size=64]
              Capabilities: <access denied>

      Comment


      • #18
        Okay... so this is the hardware.

        Code:
        02:01.0 Multimedia audio controller: Creative Labs [SB Live! Value] EMU10k1X
                Subsystem: Creative Labs Unknown device 1003
                Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
                Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
                Latency: 64 (500ns min, 5000ns max)
                Interrupt: pin A routed to IRQ 21
                Region 0: I/O ports at cf20 [size=32]
                Capabilities: <access denied>
        
        02:01.1 Input device controller: Creative Labs [SB Live! Value] Input device controller
                Subsystem: Creative Labs Unknown device 1003
                Control: I/O+ Mem- BusMaster+ SpecCycle- MemWINV- VGASnoop- ParErr- Stepping- SERR+ FastB2B-
                Status: Cap+ 66MHz- UDF- FastB2B+ ParErr- DEVSEL=medium >TAbort- <TAbort- <MAbort- >SERR- <PERR-
                Latency: 64
                Region 0: I/O ports at cf18 [size=8]
                Capabilities: <access denied>
        Lemme see what can be done...

        Comment


        • #19
          May I ask what Linux distribution are you using?

          Can you try running alsamixer from commandline and tell us what you get?

          Comment


          • #20
            I am useing ubuntu gutsy gibbon and when I type in that command I get a graphical interface that looks like this ( I copied and pasted it
            ─[AlsaMixer v1.0.14 (Press Escape to quit)]──────────────────┐
            │ Card: Dell Sound Blaster Live! │
            │ Chip: SigmaTel STAC9708,11 │
            │ View: [Playback] Capture All │
            │ Item: Master [dB gain=0.00, 0.00] │
            │ │
            │ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ ┌──┐ │
            │ │▒▒│ │▒▒│ │ │ │ │ │ │ │ │ │ │ │
            │ │▒▒│ │▒▒│ │ │ │ │ │ │ │ │ │ │ │
            │ │▒▒│ │▒▒│ │ │ │ │ │ │ │ │ │ │ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ >
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │
            │ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │▒▒│ │ │ │▒▒│ │
            │ ├──┤ ├──┤ ┌──┐ └──┘ └──┘ ├──┤ ├──┤ ├──┤ │
            │ │OO│ │OO│ │OO│ │OO│ │MM│ │OO│ │
            │ └──┘ └──┘ └──┘ └──┘ └──┘ └──┘

            Comment


            • #21
              Originally posted by Paroxysm View Post
              I am useing ubuntu gutsy gibbon and when I type in that command I get a graphical interface that looks like this ( I copied and pasted it
              Are you using PulseAudio on your system?

              Comment


              • #22
                not as far as I know. for some reason my sound started working again but it didn't work on ET so I did a search ( again lol I really hate google) and found a site which had these commands
                sudo gedit /etc/rc.local

                #!/bin/sh -e
                echo "et.x86 0 0 direct" > /proc/asound/card0/pcm0p/oss
                exit 0
                which I did and then did the command ( That I always forget)
                sudo chmod +x /etc/rc.local
                apparently this is supposed to start up the sound every reboot or something like that all I know is now I have sound in ET now also.
                I am puzzled though why my sound stopped then just started working again I would kind of understand that happening while gaming but nowt in the whole OS like it did

                Comment

                Working...
                X