Announcement

Collapse
No announcement yet.

Valve Celebrates Steam For Linux

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by FutureSuture View Post
    I am still quite the newbie but if open source software is so great, why aren't GIMP and the AMD drivers kicking ass compared to their proprietary counterparts?
    You just need to try Gnome 3 to see how Free Software rocs

    Comment


    • Originally posted by asdx
      To all of you:

      Nobody cares what you want.

      Comment


      • Originally posted by BO$$ View Post
        I am getting rendering errors on de_lego in counter-strike source.

        Card: radeon 3470 mobile with 13.1 legacy driver. The rendering is correct in all other levels I have tried until now.

        Any ideas what that might be or how to fix it if it's not a driver issue?
        I didn't play de_lego yet. I've played a lot of custom maps including awp_lego, but I haven't found any rendering problems.

        Comment


        • Originally posted by BO$$ View Post
          I am getting rendering errors on de_lego in counter-strike source.







          Card: radeon 3470 mobile with 13.1 legacy driver. The rendering is correct in all other levels I have tried until now.

          Any ideas what that might be or how to fix it if it's not a driver issue?
          I'd start by trying the free drivers (current kernel with current mesa rather than catalyst). My experience is that for the cards that amd calls legacy cards, the performance is around the same but gallium3d tends to crash less and have less rendering problems.

          Comment


          • Thanks for all the responses, guys. I am just a curious newb; I wasn't trolling. I did try Gnome 3 but went back to Cinnamon, moilami. It didn't feel ready yet, plus some of the extensions I wanted to use weren't up to date and thus didn't work.

            Comment


            • Hmm, VSync doesn't work in CSS, even though I have it enabled in the settings. The only way I can get it to work is by starting Steam from the terminal with

              Code:
              __GL_SYNC_TO_VBLANK=1 steam
              Anyone else getting this? I'm on NVidia's 313.18 driver.

              Comment

              Working...
              X