Announcement

Collapse
No announcement yet.

Humble Indie Bundle #3 Ups The Ante

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #11
    Originally posted by Xilanaz View Post
    Given up getting Crayon to work on Suse 11.4, so doing that one via Steam. Rest works smooth
    Weird, encountered no issues myself, even though I run 64bit. Or that might be why it works fine for me since the games picks up the bundled 32bit libraries?

    Surprisingly relaxing game.

    Comment


    • #12
      Hammerfight ... eww

      All the other games in the bundle work flawlessly for me, but Hammerfight's mouse controls are so poor as to make the game unplayable. Animation and scrolling are choppy, and the mouse tends to teleport around the screen in menus. I'm pretty sure this game isn't THAT resource-intensive.

      Ubuntu 11.04 2.6.38-11-generic-pae
      ASUS P7P55D-E PRO w/8GB Ripjaw DDR3
      Intel Core i7 K 875
      NVidia GTX 460 with latest drivers (8-3-11)

      Comment


      • #13
        Originally posted by Larian View Post
        All the other games in the bundle work flawlessly for me, but Hammerfight's mouse controls are so poor as to make the game unplayable. Animation and scrolling are choppy, and the mouse tends to teleport around the screen in menus. I'm pretty sure this game isn't THAT resource-intensive.

        Ubuntu 11.04 2.6.38-11-generic-pae
        ASUS P7P55D-E PRO w/8GB Ripjaw DDR3
        Intel Core i7 K 875
        NVidia GTX 460 with latest drivers (8-3-11)
        Solved my own problem. By default Hammerfight throttles the CPU and makes for all kinds of interesting problems with gameplay. There are also TWO config.ini files for the game, and the one inside the hammerfight folder in the home directory gets ignored.

        Bravo to whoever thought this was a good idea. You putz.

        The config.ini file the game actually recognizes is located in ~/.local/share/Hammerfight. ...at the ass end of a hidden, illogical, and obscurely named directory path where you'd never think to look unless you wrote the game (yes, I'm bitter but I have a sense of humor about it). Editing the config.ini file and changing the line

        CORE_USE_SLEEP=true

        to

        CORE_USE_SLEEP=false

        solved my issues. I hope this helps anybody else with this problem.
        Last edited by Larian; 08-04-2011, 05:19 AM.

        Comment


        • #14
          Originally posted by PsynoKhi0 View Post
          Weird, encountered no issues myself, even though I run 64bit. Or that might be why it works fine for me since the games picks up the bundled 32bit libraries?

          Surprisingly relaxing game.
          weird, how did you solve libsmpeg-0.4.so.0 and libtiff4 ? I even compiled libtiff from source and got libtiff5 not 4

          Comment


          • #15
            Originally posted by PsynoKhi0 View Post
            Indeed. As I mentioned in another thread, I sure hope Steel Storm's developers get a cut.
            I am interviewing the developers and it will be posted on www.gamingonlinux.com and have asked that very question as it interested me also!

            Comment


            • #16
              Originally posted by liamdawe View Post
              I am interviewing the developers and it will be posted on www.gamingonlinux.com and have asked that very question as it interested me also!
              cool, wonder what the answer will be

              Comment


              • #17
                Originally posted by PsynoKhi0 View Post
                Weird, encountered no issues myself, even though I run 64bit. Or that might be why it works fine for me since the games picks up the bundled 32bit libraries?

                Surprisingly relaxing game.
                nm got it working be simply removing everything from the lib32 directory that comes with the game

                Comment


                • #18
                  Originally posted by Xilanaz View Post
                  cool, wonder what the answer will be
                  Me too so the interview should be good , wish more people where regular on me forum though :/

                  Comment


                  • #19
                    Originally posted by Xilanaz View Post
                    nm got it working be simply removing everything from the lib32 directory that comes with the game
                    it seems this problem is solved now in the latest update. I can run it out of the box now on opensuse 11.4 64bit

                    Comment


                    • #20
                      Originally posted by Larian View Post
                      solved my issues. I hope this helps anybody else with this problem.
                      thanks dude!

                      Comment

                      Working...
                      X