Announcement

Collapse
No announcement yet.

enemy territory: quake wars, mouse drifting left

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • enemy territory: quake wars, mouse drifting left

    I'm trying play enemy territory: quake wars, and I have the issue that the aim (mouse) is constantly drifting left, albeit slowly. this is annoying when aiming, but makes it impossible to fly the airborne vehicles, for example.

    I wonder if anyone else has encountered the same issue. interestingly, the mouse itself is not drifting when used for pointing in the menu system of etqw (or in any other application for that matter, including the old enemy territory game as well)

    I'm using ubunut 10.10 x86_64

  • #2
    Originally posted by akos.maroy View Post
    I'm trying play enemy territory: quake wars, and I have the issue that the aim (mouse) is constantly drifting left, albeit slowly. this is annoying when aiming, but makes it impossible to fly the airborne vehicles, for example.

    I wonder if anyone else has encountered the same issue. interestingly, the mouse itself is not drifting when used for pointing in the menu system of etqw (or in any other application for that matter, including the old enemy territory game as well)

    I'm using ubunut 10.10 x86_64
    in the past i do have an problem like this and the source of the problem was a wlan-keyboard with touchpad integrated.

    linux is not so good at multible pointers

    Comment


    • #3
      Originally posted by Qaridarium View Post
      in the past i do have an problem like this and the source of the problem was a wlan-keyboard with touchpad integrated.

      linux is not so good at multible pointers
      and how did you solve the issue?

      Comment


      • #4
        Originally posted by akos.maroy View Post
        and how did you solve the issue?
        i just sell the keyboard thats does the wrong stuff.

        Comment


        • #5
          Originally posted by Qaridarium View Post
          i just sell the keyboard thats does the wrong stuff.
          as I'm using a laptop, I guess this is not a viable option

          Comment


          • #6
            I had that problem and disconnected the touchpad.

            I recently reconnected it and it isn't doing it sooo....
            I would suggest reinstalling the latest touchpad drivers

            Comment

            Working...
            X