Announcement

Collapse
No announcement yet.

The Humble Indie Bundle #2 Has Arrived

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • There should be an update here shortly on at least part of the crash bugs (Daniel's busy on a project and I'm busy with trying to get the game off onto the current and new crops of smartphones- so there's been a bit of a delay getting the update out).

    The "disabled" PulseAudio problem is one of trying to be clever and having it bite you on the backside. So far, all "elegant" answers for "disabiling" PulseAudio entail things that require you being a full-on participant of the GNOME ecosystem. It "works" because all the apps you're using are provided with the distribution or they're ALSA only. The only real way to "disable" PulseAudio so it's no longer causing problems is to fully remove it and re-work the ALSA config so it's the right one for the native ALSA case. A manual override is being worked on so it'll allow people to select which subsystem to hit if present so you could force OSS or ALSA instead of PulseAudio if present on the system. Hopefully, I'll get that in with the update here shortly.

    Comment


    • Originally posted by Svartalf View Post
      There should be an update here shortly on at least part of the crash bugs (Daniel's busy on a project and I'm busy with trying to get the game off onto the current and new crops of smartphones- so there's been a bit of a delay getting the update out).
      Guess I should be more patient then. Thanks

      Originally posted by Svartalf View Post
      A manual override is being worked on so it'll allow people to select which subsystem to hit if present so you could force OSS or ALSA instead of PulseAudio if present on the system.
      Don't we already have that through alsoftrc? Changing the audio subsystem works fine for me..

      Comment


      • Originally posted by Xipeos View Post
        Guess I should be more patient then. Thanks


        Don't we already have that through alsoftrc? Changing the audio subsystem works fine for me..
        It doesn't use the default mode right at the moment to avoid having the majority of the people needing to reconfigure the .alsoftrc just to play the game (Needs to work out of box for most cases...if you use the defaults and you have an .alsoftrc not present, it will pick PulseAudio every time...) I'm going to check to see if you have one in the homedir of the user running Cortex Command or Caster and use the default config option instead.

        Comment


        • So.... was an update ever actually released? I'd really like to be able to play this game without the crashes/lag.

          Comment

          Working...
          X