Announcement

Collapse
No announcement yet.

S2 Games Calls Their HoN Linux Port A Big Success

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #21
    Why don't you just try it then instead of complaining on the forums?

    Be warned, it's very hard to get into this game.

    Comment


    • #22
      Originally posted by Jecos View Post
      Oh Yeah! Fglrx+Evergreen won't even run HoN (since 10.5-present driver). lol

      the opensource drivers run HoN. I signed up on the forums to get a key after following this site for a while.

      Great game. Play it with friends and you'll have more fun.
      the OS driver with mesa7.9 support openGL2.1 and hon is ogl2.1 ...

      there is just no need for the fglrx for playing hon..

      thy the 10.10 catalyst in ubuntu 10.10 its the last bugfix driver in the 10.6 series..

      maybe it works,,

      Comment


      • #23
        Originally posted by Odin View Post
        Be warned, it's very hard to get into this game.
        i try it in the past... and its hard just because they hurt you if you don't play like a PRO

        Comment


        • #24
          Originally posted by Qaridarium View Post
          i try it in the past... and its hard just because they hurt you if you don't play like a PRO
          Heh...my experience has been the same with most MMOGs. It's the online equivalent of the guy playing "for keeps" while you're supposed to be playing flag or touch football.

          Comment


          • #25
            I guess it depends on what game it is, I've played a little bit of Regnum Online, and so far most other players seems to be quite friendly to newbies.

            As far as HoN goes, I've heard some horror stories, I have thought of buying a copy just to support them - but I keep finding other developers and titles to blow my gaming budget on

            Comment


            • #26
              Odin, I have an issue with the time limits, you seem to have an issue with me. Why is it bad to you that I state my opinion?

              Comment


              • #27
                Originally posted by Qaridarium View Post
                the OS driver with mesa7.9 support openGL2.1 and hon is ogl2.1 ...

                there is just no need for the fglrx for playing hon..

                thy the 10.10 catalyst in ubuntu 10.10 its the last bugfix driver in the 10.6 series..

                maybe it works,,
                HoN needs OGL-1.4. The requirements were dropped due to OSX driver incorrectly reporting they supported OSX features when they didn't.
                It was dropped to OGL-1.4 + GLSL components

                Comment


                • #28
                  Originally posted by curaga View Post
                  Odin, I have an issue with the time limits, you seem to have an issue with me. Why is it bad to you that I state my opinion?
                  I am totally okay with other's opinions, I just don't like spreading wrong assumptions.

                  You complained about time limited keys and I offered you to get you one (which is not limited, remember?).

                  I tried to help you...wow, now I realize how bad I am.

                  @Qaridarium
                  Common problem in team games.

                  Comment


                  • #29
                    Originally posted by Svartalf View Post
                    Heh...my experience has been the same with most MMOGs. It's the online equivalent of the guy playing "for keeps" while you're supposed to be playing flag or touch football.
                    the difference here is : i play computer games over 15 years and in the past i play some games pro like...

                    and in HON they blame you if you don'T play Grand-Master-GOD Like...

                    Comment


                    • #30
                      Originally posted by Naib View Post
                      HoN needs OGL-1.4. The requirements were dropped due to OSX driver incorrectly reporting they supported OSX features when they didn't.
                      It was dropped to OGL-1.4 + GLSL components
                      LOL OGL1.4+GLSL=OGL2.0

                      in traditional numbering the OGL featureset you need OGL2.0 or higher for HON.

                      because OGL1.4+GLSL is an invalid non standard OGL feature set.

                      Comment

                      Working...
                      X