Announcement

Collapse
No announcement yet.

Libvpx 1.3.0 "Forest" Supports VP9. New Enhancements

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Libvpx 1.3.0 "Forest" Supports VP9. New Enhancements

    Phoronix: Libvpx 1.3.0 "Forest" Supports VP9. New Enhancements

    A Phoronix reader pointed out this morning that a new VPX library release went under our radar earlier this month. What's special about the libvpx 1.3.0 release is that it supports Google's VP9 codec in a backwards compatible way...

    http://www.phoronix.com/vr.php?view=MTUyOTE

  • #2
    What is this? No official release anouncement, no git tag, no release tarball ... It looks to me that it is indeed "Prepare for 1.3.0 release (in near future)" and not "Release 1.3.0" ...

    Comment


    • #3
      Originally posted by Krejzi View Post
      What is this? No official release anouncement, no git tag, no release tarball ... It looks to me that it is indeed "Prepare for 1.3.0 release (in near future)" and not "Release 1.3.0" ...
      It's the usual fail of Moronix.

      Comment


      • #4
        Originally posted by brad0 View Post
        It's the usual fail of Moronix.
        I'm so glad these forums are full of constructive criticism.

        Comment


        • #5
          Coming soon to Ubuntu 14.04!!! Libvpx 1.3.x in Debian Sid too!!!

          http://packages.ubuntu.com/search?ke...ll&section=all
          trusty (libs): VP8 video codec (shared library)
          1.3.0-2: amd64 i386
          https://packages.debian.org/search?k...ll&section=all
          sid (unstable) (libs): VP8 video codec (shared library)
          1.3.0-2: alpha amd64 armel armhf hppa hurd-i386 i386 kfreebsd-amd64 kfreebsd-i386 m68k mips mipsel powerpc powerpcspe ppc64 s390x sparc sparc64
          1.3.0-1 [debports]: sh4
          1.2.0-2 [debports]: x32

          Comment

          Working...
          X